3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Setup and tweaking
 VooDoo 4 4500 @166mhz problems...
 New Topic  Reply to Topic
 Print topic

Next Page
Author Previous Topic Topic Next Topic
Page: of 2

ahavasi
Average

Hungary
183 Posts

Posted - 11/02/2006 :  12:10:31  Show Profile  Visit ahavasi's Homepage  Click to see ahavasi's MSN Messenger address  Reply with Quote
Hi. My card is running on 166mhz, and its generating bugs The card is very hot, maybe 60-70c°... I cleaned the cooler, but its didnt solve my problem. When Im downlclock the card to 160mhz, its work fine... But I dont want to downclock
System: AMD 2700+
ASUS A7N8X-E Deluce (nForce 2 Ultra)

Windows Reinstalled. +SFFT 33




Download Attachment: WoWScrnShot_012002_140339.jpg
223.97 KB

Note: See the Night-Elfs hair. Whit NFS Most Wanted, I got the same problem...

AMD Athlon64 3200+@4200+, MSI K8N Neo4-F, 1gb Supertalent 480mhz, VooDoo 5 5500 Mac@PC

Nightbird
Moderator



1938 Posts

Posted - 11/02/2006 :  12:37:17  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
If you don't want to downclock, try a better fan on the card

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________

Edited by - Nightbird on 11/02/2006 12:37:36
Go to Top of Page

ahavasi
Average

Hungary
183 Posts

Posted - 11/02/2006 :  16:40:03  Show Profile  Visit ahavasi's Homepage  Click to see ahavasi's MSN Messenger address  Reply with Quote
I put a bigger fan to the card, now its run OK, but whem im overclocking a little (just 170mhz) than its very buggi again... The heatsink is not hot, but the back side of the card is really hot! Maybe the contact of the heatsink and the GPU is bad???

AMD Athlon64 3200+@4200+, MSI K8N Neo4-F, 1gb Supertalent 480mhz, VooDoo 5 5500 Mac@PC
Go to Top of Page

Mikulaish
Initiate

Romania
93 Posts

Posted - 11/02/2006 :  17:41:21  Show Profile  Visit Mikulaish's Homepage  Send Mikulaish a Yahoo! Message  Reply with Quote
Did you remove the original epoxy from the processor? If you removed the epoxy and added thermal greese between the GPU and heatsink, than that is all you can do. No heatsink/fan will keep the back side of the card cool. My V5 (after adding huge heatsinks and fans) was still very warm on the back side.
Go to Top of Page

ahavasi
Average

Hungary
183 Posts

Posted - 11/02/2006 :  18:04:36  Show Profile  Visit ahavasi's Homepage  Click to see ahavasi's MSN Messenger address  Reply with Quote
No, im not remove the cooler. but whit the original FAN, the card is make graphics bugs :((((

AMD Athlon64 3200+@4200+, MSI K8N Neo4-F, 1gb Supertalent 480mhz, VooDoo 5 5500 Mac@PC
Go to Top of Page

Mikulaish
Initiate

Romania
93 Posts

Posted - 11/02/2006 :  20:57:19  Show Profile  Visit Mikulaish's Homepage  Send Mikulaish a Yahoo! Message  Reply with Quote
Gondolom magyarul jobban megy, ugyhogy leirom roviden magyarul. Le kene vegyed a hutobordat, mert a rossz minosegu ragaszto miatt rossz a hoatadas. Vagy teszel ra mas hutobordat es felfogod a neki valo lyukaknal es teszel hoatado pasztat, vagy veszel Arctic Silver ragasztot es azzal felragasztod a bordat. Itt van par topic, ahonnan inspiralodhatsz. Sok sikert!
http://www.3dfxzone.it/enboard/topic.asp?TOPIC_ID=3068
http://www.3dfxzone.it/enboard/topic.asp?TOPIC_ID=2928
http://www.3dfxzone.it/enboard/topic.asp?TOPIC_ID=1813
Sorry for the language. Just wanted to make myself understood.
Best Regards. Alpar
Go to Top of Page

ahavasi
Average

Hungary
183 Posts

Posted - 11/02/2006 :  22:46:31  Show Profile  Visit ahavasi's Homepage  Click to see ahavasi's MSN Messenger address  Reply with Quote
hát igen így kicsit egyszerűbb:) köszi a segítséget!

AMD Athlon64 3200+@4200+, MSI K8N Neo4-F, 1gb Supertalent 480mhz, VooDoo 5 5500 Mac@PC
Go to Top of Page

ahavasi
Average

Hungary
183 Posts

Posted - 14/02/2006 :  16:51:20  Show Profile  Visit ahavasi's Homepage  Click to see ahavasi's MSN Messenger address  Reply with Quote
I Modded my card. Now its only bugging a little... whit this big cooler... I cant belive..





Image Insert:

97.68 KB

AMD Athlon64 3200+@4200+, MSI K8N Neo4-F, 1gb Supertalent 480mhz, VooDoo 5 5500 Mac@PC
Go to Top of Page

Mikulaish
Initiate

Romania
93 Posts

Posted - 14/02/2006 :  19:25:59  Show Profile  Visit Mikulaish's Homepage  Send Mikulaish a Yahoo! Message  Reply with Quote
Well anything you do, try to take care of that card. That is rare.
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 14/02/2006 :  20:42:48  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
@ ahavasi
What's exactly this Voodoo 4 4500 ?
This is not the 3dfx Voodoo 4 4500, the Voodoo 4500 known for being to support Agp 4x - 1.5 v.
You're running the card on a chipset nForce 2 Ultra.
Are you sure that your card supports the 1.5 v without problems ?
What's written on the memory chip ?

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________

Edited by - Nightbird on 14/02/2006 20:57:03
Go to Top of Page

ahavasi
Average

Hungary
183 Posts

Posted - 14/02/2006 :  22:50:13  Show Profile  Visit ahavasi's Homepage  Click to see ahavasi's MSN Messenger address  Reply with Quote
I tried the card whit other machine.

AMD 1900+
Matsonic MS8137C (KT266 chipset)

This system doesnt support AGP 8x. In this machine, the card is only running in AGP 2x mode ( I cant slect AGP4x in the bios :S) But its not very hot, and its not generating bugs! but when im trying to overclocking a bit, (170mhz...) I got graphics bugs again... In the ASUS A7N8X-E Deluxe mobo, its running whit AGP 4x. The memory is SAMSUNG. (I dont know the numbers on the chip, because the heatsinks...)

AMD Athlon64 3200+@4200+, MSI K8N Neo4-F, 1gb Supertalent 480mhz, VooDoo 5 5500 Mac@PC
Go to Top of Page

Mikulaish
Initiate

Romania
93 Posts

Posted - 15/02/2006 :  08:35:01  Show Profile  Visit Mikulaish's Homepage  Send Mikulaish a Yahoo! Message  Reply with Quote
That is a powercolor card. That is known to be an AGP 2x device. DO NOT USE it in 1.5v only motherboard. "Only the retail 3dfx built Voodoo4 4500 AGP is 4xAGP 1.5V capable.
(the Powercolor Evilking Voodoo4 and the rare 3dfx Voodoo4 4500 "L" Shaped variants are confirmed to be 2xAGP 3.3V only)" Look yourself at http://falconfly.de/identify-3dfx.htm
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 15/02/2006 :  08:44:19  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
quote:
Originally posted by ahavasi

I tried the card whit other machine.

AMD 1900+
Matsonic MS8137C (KT266 chipset)

This system doesnt support AGP 8x. In this machine, the card is only running in AGP 2x mode ( I cant slect AGP4x in the bios :S) But its not very hot, and its not generating bugs! but when im trying to overclocking a bit, (170mhz...) I got graphics bugs again... In the ASUS A7N8X-E Deluxe mobo, its running whit AGP 4x. The memory is SAMSUNG. (I dont know the numbers on the chip, because the heatsinks...)

If your card is indeed a Powercolor (the L Card), don't use it on your mobo : you can burn your card and your mobo.

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________
Go to Top of Page

ahavasi
Average

Hungary
183 Posts

Posted - 15/02/2006 :  13:14:36  Show Profile  Visit ahavasi's Homepage  Click to see ahavasi's MSN Messenger address  Reply with Quote
:S LoL my Card is L Sharped... But how its work (I know its buggi, but its work:S) in my mainboard?!

AMD Athlon64 3200+@4200+, MSI K8N Neo4-F, 1gb Supertalent 480mhz, VooDoo 5 5500 Mac@PC
Go to Top of Page

ahavasi
Average

Hungary
183 Posts

Posted - 15/02/2006 :  14:10:39  Show Profile  Visit ahavasi's Homepage  Click to see ahavasi's MSN Messenger address  Reply with Quote
WoW I tried my card whitout the FAN, and its woring!!! (on my 1900+ AMD system) No bugs, ant the card is not very hot :)

AMD Athlon64 3200+@4200+, MSI K8N Neo4-F, 1gb Supertalent 480mhz, VooDoo 5 5500 Mac@PC
Go to Top of Page

ahavasi
Average

Hungary
183 Posts

Posted - 15/02/2006 :  14:12:39  Show Profile  Visit ahavasi's Homepage  Click to see ahavasi's MSN Messenger address  Reply with Quote
I think the Samsung (I hate samsung mems... I had one 512DDR samsung, and its a sh*t) mems on the card are not like overclocking...

AMD Athlon64 3200+@4200+, MSI K8N Neo4-F, 1gb Supertalent 480mhz, VooDoo 5 5500 Mac@PC
Go to Top of Page
Page: of 2 Previous Topic Topic Next Topic  
Next Page

 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents © 2001 - 2014 3dfxzone.it - Forum Engine © Snitz Forums