3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | Search with Google | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Discussions
 Voodoo5 Pure DOS VESA/VBE 3.0 Issues
 New Topic  Reply to Topic
 Print topic

Author  Topic Next Topic  

PunishedSnake
Novice

2 Posts

Posted - 20/09/2018 :  12:23:00  Show Profile  Reply with Quote
Hey guys, long time lurker on these here forums here to pick your brains in my first post, if anyone knows the answer to this it's you fellas!

I've been playing around with a Voodoo5 5500 PCI I acquired some time ago and had massive issues in a pure DOS boot with anything that requires more than VESA 1.2, basically using any VESA 2.0+ modes in any application system would hang on a black screen for ages or the monitor would show an Out-Of-Range error after which whatever application was running can be heard eventually resuming as indicated by the audio playing in the background, screen of course still dead.

I've tried all the usual TSRs i.e. VESAFIX, VBEPLUS, UNIREFRESH, VBEHZ and even went as far as installing UNIVBE 5.3A and running the dummy driver, nothing fixed it!

This behaviour doesn't occur at all in Windows 98SE dosbox OR in regular DOS mode with no reboot, I'd thought it had something to do with the driver doing some sort of initialization of the card HOWEVER as chance would have it I accidentally had Quake set to 640x480 after a previous session and discovered that it ran absolutely fine in pure DOS after having run HWINFO in DOS and opening the Video page!

Now has anybody come across this behaviour before? Any idea what HWINFO is doing that makes this work properly for me in DOS? If not, any pointers on isolating the mechanism that HWINFO uses to make this work?


Cheers guys!

PunishedSnake
Novice

2 Posts

Posted - 20/09/2018 :  12:58:18  Show Profile  Reply with Quote
AAAAAAAAND FIXED! Running GAREPORT.EXE from SciTech SNAP does the same thing HWINFO does apparently, nothing is loaded in memory, it's some weird initialisation issue I think maybe caused by my motherboards BIOS perhaps? If anyone else here has a Voodoo5 try it in normal DOS and reply back and tell me if you can run Quake at 640x480 or above or otherwise any build engine game at any res above 320x200?
Go to Top of Page
   Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2017 3dfxzone.it - Forum Engine Snitz Forums