3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | Search with Google | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 General Discussions
 Voodoo 1 issues!
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

AtTheGates
Novice

1 Posts

Posted - 09/09/2018 :  11:19:42  Show Profile  Reply with Quote
Hi,
I have a Techworks Power 3D Voodoo 1 4MB card. I bought it to use with my Pentium III 450Mhz retro setup. Unfortunately I CANNOT get any games to run with it!! It's detected fine by Windows 98, and installing any driver goes without a hitch. No errors or anything. But whatever game I try to run simply refuses to work. Quake III Arena detects the card but fails. Quake II is the same. As is Dark Omen and various other games. I've tried following advice such as reinstalling Windows, then installing DirectX5, then installing the Diamond Monster 3D 1.08 drivers. Absolutely NOTHING seems to trigger the card into working!!

Anyone have an ideas??

Thanks! :)

Edited by - AtTheGates on 09/09/2018 11:21:09

edalbkrad
Novice

Philippines


2 Posts

Posted - 14/11/2018 :  17:13:02  Show Profile  Reply with Quote
No display from the voodoo card? did you remember to put the passthrough cable from the 2d card to voodoo card?

Current Rig: i7 3770K, MSI RX580 8GB
Ancient Rig: Pentium II 266Mhz, Canopus Pure3d Voodoo 6MB
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2019 3dfxzone.it - Forum Engine Snitz Forums