3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Discussions
 Voodoo 5500 MAC DVI out problems
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

.SLeEP
Novice

25 Posts

Posted - 23/01/2006 :  14:42:55  Show Profile  Visit .SLeEP's Homepage  Reply with Quote
Hi Everybody!
I recently got one V5500 MAc Edition, flashed its BIOS to make it work with a normal PC and tried to get connect it to my TFT display via the DVI port.

Problem is, the image looks completely distorted, all colors are wrong, simply horrible. The VGA output works fine...

I have a Dell 2405FPW 24" Widescreen display.

Did anybody experience similar problems with the V5500s DVI port and a modern TFT display?

I am using the V5500 in an Asus A7N8X-e Deluxe Mainboard together with one Radeon 9800XT in the AGP slot, which is also the primary display adapter. Tried to boot up the PC with the V5500 only, but didn't work, only had a black screen on both the V5500s VGA / DVI. I tried different PCI slots, didn't make any difference.

Together with my Radeon9800XT I started WinXP and installed Amigamerlin 3.1 R11 drivers. When I check the cards properties, it says under BIOS information: "Secondary Device - No ROM allowed"

So maybe the problem with the DVI comes from the cards disabled BIOS ROM? I have to test it in another Motherboard, soon.

So far, any help or suggestions would be greatly appreciated.
SLeEP

bloodworm
Average

USA


278 Posts

Posted - 23/01/2006 :  17:51:00  Show Profile  Visit bloodworm's Homepage  Reply with Quote
which BIOS did you flash it with, I think there is only one BIOS that will make that function work.....

Bloody Mess
Go to Top of Page

.SLeEP
Novice

25 Posts

Posted - 23/01/2006 :  19:50:50  Show Profile  Visit .SLeEP's Homepage  Reply with Quote
It was a BIOS, Rolo send me a few weeks ago. I think it must be suitable for the Card, because otherwise the card wouldn't even work in a PC correctly.
Go to Top of Page

trigger
Initiate

Australia


83 Posts

Posted - 31/01/2006 :  15:38:11  Show Profile  Visit trigger's Homepage  Click to see trigger's MSN Messenger address  Reply with Quote
You can try my verified working BIOS file! (flash tools included)
http://web.aanet.com.au/homeof/pc-physician/V5-5500MAC-PCbios.zip

If that doesn't work you'll have to suspect the hardware itself.

I have heard of people doing the flash a number of times untill it worked though.

Check this thread too.
http://www.3dfxzone.it/enboard/topic.asp?TOPIC_ID=1967

Voodoo5 5500 AGP
Voodoo5 5500 PCI DVI x3 (exorcised MAC cards)
Voodoo4 4500 PCI
Voodoo2 1000 PCI x4 (two boxed and factory sealed)
Voodoo1
miroHISCORE 3D
Canopus PURE3D

Edited by - trigger on 31/01/2006 15:43:55
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums