3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Discussions
 What have I done???
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

fishhawk
Novice

Canada
3 Posts

Posted - 10/09/2003 :  05:27:05  Show Profile  Visit fishhawk's Homepage  Send fishhawk an AOL message  Reply with Quote
Installed my Voodoo 5 5500 and Windows xp immediately went out and found drivers for it. Was able to use the card just fine but I wanted to try the Amigamerlin drivers so I tried to install them instead of the Microsoft drivers. Now I can't get the card to work at all. The pc appears to boot and it gives me the initial boot screen and says the voodoo 5 is installed but all it shows me after that is a blue screen. It sounds like everything is loading but nothing shows up on the monitor. I tried going back to the original Microsoft drivers but the same thing happens.

What have I done wrong?


Asus P4PE
Intel 2.4B
ATI 9700 AIW (AGP)
Voodoo 5 5500 (PCI)
Windows XP (with service pack)
Direct x 9

fishhawk
Novice

Canada
3 Posts

Posted - 10/09/2003 :  19:05:08  Show Profile  Visit fishhawk's Homepage  Send fishhawk an AOL message  Reply with Quote
Ok, I'm replying to myself (can I go blind doing that?) My problem may be that I may have neglected to change my color to 16 bit and therefore the drivers won't work. Can anyone tell my how I can force my pc to boot in 16 bit? I have tried to do it from the control panel when I boot off my AGP card but it won't save the changes and reverts back to 32 bit.

Any help is greatly appreciated.
Go to Top of Page

ArchAngelCD
Average

USA


228 Posts

Posted - 10/09/2003 :  20:27:13  Show Profile  Visit ArchAngelCD's Homepage  Send ArchAngelCD an ICQ Message  Reply with Quote
Boot to safe mode and make the changes there.

____________________________

Asus P4P800 i865PE | Intel 2.8 GHz P4C | 512 Mb Kingston PC3200 Dual channel DDR SRAM | 80 Gb Western Digital SE HD | Plextor 12/10/32A CD-RW | Win2000 SP3 | ATI Radeon 9500 Pro | 6-channel AD1985 audio CODEC |
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums