3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Discussions
 Amiga 3.0 problem
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Xando
Novice

Brazil
15 Posts

Posted - 09/09/2003 :  00:20:37  Show Profile  Visit Xando's Homepage  Send Xando an ICQ Message  Reply with Quote
Some graphs simply are not more being rendering, this problem I had with amigamerlin 2.5 se xp, and therefore I started to use voodoolizer 1.05. Now that I installed latest amigamerlin 3.0, the same problem reappeared (with original driver of xp this problem does not exist), accurately made all the stages of the installation procedure as described in the site, I removed the adapter of video, I uninstalled the 3dfx tools to voodoolizer, reboot... I entered in the register and I removed the key 3dfx and I reboot again... I executed driver setup and I restarted, I executed setup and I only restarted... after to test that I modified the configurations, however without result.

AMD Athlon XP 1800+ 1.53GHz 512MB DDR
Voodoo 5 5500 AGP BIOS 1.18
Windows ME - Amigamerlin 2.9
Windows XP Pro - Amigamerlim 2.5SE (no more) / Voodoolizer 1.05

Xando
Novice

Brazil
15 Posts

Posted - 13/09/2003 :  23:26:55  Show Profile  Visit Xando's Homepage  Send Xando an ICQ Message  Reply with Quote
No solution?

AMD Athlon XP 1800+ 1.53GHz 512MB DDR
Voodoo 5 5500 AGP BIOS 1.18
Windows XP Pro - Amigamerlim 3.0 / Voodoolizer 1.05 (no more)
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 13/09/2003 :  23:43:31  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
can you be more precise, please ? what programs or games ? at random or not ? ....

__________________________________________________

Network powered by 3Dfx and AMD
__________________________________________________

Go to Top of Page

Xando
Novice

Brazil
15 Posts

Posted - 16/09/2003 :  03:12:41  Show Profile  Visit Xando's Homepage  Send Xando an ICQ Message  Reply with Quote
Rise of Nations: The graphs of deep of the lawn do not appear, are all white! They only appear per some seconds when I leave the game!

Age of Mythology: In the game the superior bar, of the left side appears blank, and the menus of the game, is with deep the blank one (it would have to be purple, blue dark, brown or green as the civilization).

AMD Athlon XP 1800+ 1.53GHz 512MB DDR
Voodoo 5 5500 AGP BIOS 1.18
Windows XP Pro - Amigamerlim 3.0 / Voodoolizer 1.05 (no more)
Go to Top of Page

Xando
Novice

Brazil
15 Posts

Posted - 16/09/2003 :  03:14:14  Show Profile  Visit Xando's Homepage  Send Xando an ICQ Message  Reply with Quote
I don´t know make pictures in this games... ;-(

AMD Athlon XP 1800+ 1.53GHz 512MB DDR
Voodoo 5 5500 AGP BIOS 1.18
Windows XP Pro - Amigamerlim 3.0 / Voodoolizer 1.05 (no more)

Edited by - Xando on 16/09/2003 03:14:55
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 16/09/2003 :  03:44:44  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
RON : did you try the 16 bits ?
seems the only solution for a Voodoo 5 (according MS)

__________________________________________________

Network powered by 3Dfx and AMD
__________________________________________________

Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents © 2001 - 2014 3dfxzone.it - Forum Engine © Snitz Forums