3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Save Password
Forgot your Password?

 3dfx Hardware & Software
 Voodoo4/5 Discussions
 voodoo5 and Commandos 3
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  


214 Posts

Posted - 04/09/2003 :  15:10:18  Show Profile  Visit qrazi's Homepage  Reply with Quote
i downloaded the C3 demo and it will start up. the text in the menu and the game itself isnt visible, just black bars.
in the 2d-part of the game (it seems to be 2d (outside) and 3d (inside)) you cant see any interactive objects, such as yourself, soldiers, or turrets. 3d view works perfect apart from the black bars where there should be text.

i made a screenshot, and benchmarked with Fraps:
2003-09-04 14:52:16 - Commandos3
Frames: 7013 - Time: 286047ms - Avg: 24.516 - Min: 5 - Max: 27

this was aquired with 2xfsaa on... since i cant read the text in the menu, i dont know the resolution, but judging from the screenshot it was set at 800x600.

i tried 3DAnalyzer as well to try and fix the garbled text, but if it did anything, it made it worse... (tried several options)...

perhaps it will work with the amigamerlin 3.0 driver, cant remember if it had new directx code right now....

ECS K7s5a@ 147 MHz, Athlon XP 1600+@1825+, Voodoo5 5500 @166 MHz


32 Posts

Posted - 05/09/2003 :  20:31:06  Show Profile  Visit ROTOR's Homepage  Reply with Quote
commandos 3 is only a demo, until the game this finishing cannot be done nothing.

try to disable "Guardband Cliiping" & change the valors of mipmaping to try its work fine
Go to Top of Page


214 Posts

Posted - 06/09/2003 :  12:12:40  Show Profile  Visit qrazi's Homepage  Reply with Quote
i tried this because someone on another forum asked if it would work... i searched some more info, and this is still a beta demo, so it is far from finished.... although the bug reports didnt include this problem, so it might be solely caused by directx 9.0 incompatibility

ECS K7s5a@ 147 MHz, Athlon XP 1600+@1825+, Voodoo5 5500 @166 MHz
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:


Forum Rules

Legal Info


Contact Us





All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums