3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 Gaming with 3dfx Voodoo cards
 Screenshots
 UT2k4 OpenGL
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Dan350z
Novice

USA


11 Posts

Posted - 28/12/2005 :  07:19:15  Show Profile  Visit Dan350z's Homepage  Reply with Quote
I have UT2k4 runnning great on my system. I wanted to take screen shots, so I down loaded Fraps and Hypersnap. I don't have the 3dfx tool in order to capture the screenshot instead I have V-control. Since I have used V-control, my 3dfx tools no longer works. I have unistalled V-control and tried to reinstall 3dfx tools but nothing works. Any ideas how else I can take a screen shot?

Thanks

Dan350z

Dan350z
Novice

USA


11 Posts

Posted - 28/12/2005 :  07:42:26  Show Profile  Visit Dan350z's Homepage  Reply with Quote
Sorry I forgot to mention that I have a Voodoo5 5500 AGP on a KT3 Ultra with a 2400xp amd on Winxp.

Dan350z
Go to Top of Page

roflkopp
Average



138 Posts

Posted - 28/12/2005 :  13:22:46  Show Profile  Visit roflkopp's Homepage  Reply with Quote
If you say, how you got running UT2004 with OpenGL. I will tell you how to take screenshots with driver-built-in-screenshotfunction
Go to Top of Page

Dan350z
Novice

USA


11 Posts

Posted - 29/12/2005 :  22:51:45  Show Profile  Visit Dan350z's Homepage  Reply with Quote
I changed the UT2004ini to openGL.
[Engine.Engine]
;RenderDevice=D3DDrv.D3DRenderDevice
;RenderDevice=D3D9Drv.D3D9RenderDevice
;RenderDevice=Engine.NullRenderDevice
RenderDevice=OpenGLDrv.OpenGLRenderDevice
;RenderDevice=PixoDrv.PixoRenderDevice

I put mesa opengl drivers into the UT2004 system folder.

Dan350z
Go to Top of Page

roflkopp
Average



138 Posts

Posted - 30/12/2005 :  12:05:00  Show Profile  Visit roflkopp's Homepage  Reply with Quote
Thx. Look here: http://www.3dfxzone.it/enboard/topic.asp?TOPIC_ID=1973&SearchTerms=144

May you also post your OpenGL settings? With sage i'll get to ingame menu and the game crashes when loading a level while with mesafx there only comes a black screen and errormessage below:


Edited by - roflkopp on 30/12/2005 12:26:24
Go to Top of Page

Dan350z
Novice

USA


11 Posts

Posted - 02/01/2006 :  22:51:55  Show Profile  Visit Dan350z's Homepage  Reply with Quote
Try using amigamerlin 3.1-R11.
Use:
3dfxogl.dll(Mesa 6.3.0.1)
dxtn.dll (the 41.1 size(newest))
opengl32.dll (Mesa6.2.0.2)

I put it all in the ut2004 system folder. It is good for single player games and death match. I noticed a loss of textures on vehicles in onslaught. Make sure to have your world detail set to low. You can have everything else normal or high, depending on your system. The biggest difference I noticed was in the DM-Curse level. Everything appears correctly in all the rooms. In d3d one of the rooms just has white for the walls and floor. Sage will work also but the floors don't appear correct on some boards.

Good luck
Dan

Dan350z
Go to Top of Page

Dan350z
Novice

USA


11 Posts

Posted - 02/01/2006 :  23:01:41  Show Profile  Visit Dan350z's Homepage  Reply with Quote
I used my digital camera for this pic.

Image Insert:

50.47 KB

Dan350z
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums