3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 Hardware Components
 AMD / ATI Video Cards
 ATI9600 + Operation Flashpoint
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

agrelaphon
Average

Greece


164 Posts

Posted - 07/12/2005 :  22:40:20  Show Profile  Visit agrelaphon's Homepage  Reply with Quote
Hi to all
A friend of mine tride to play this game on his rig (WinXP, P4@2.6GHz, Ati9600 256MB) and he said he had invisible characters
So, I said ok, I'll fix the problem, I went to his house with Catalyst 5.11 on a CD, installed it (not removing the old drivers firt) and to my surprise, ...invisible characters again!
On the black sargeant, one can see only his hat, and hands, on other (white people) everything is invisible except their uniform (could this be a racist thing?). Shadows are ok though lol
Seems to me like z-buffer errors, maybe. So if anyone with an ATI tried this, please inform

benna
Average

Italy
376 Posts

Posted - 08/12/2005 :  11:32:02  Show Profile  Visit benna's Homepage  Reply with Quote
i play operation flashpoint without errors with an ATI 7500 and an ATI x800

my PC:
AMD Athlon64 3200+ - ASUS K8V-Deluxe - 1GB DDR400 - 3DFX Voodoo 5 5500 PCI

3DAnalyze user guide http://www.3dfxzone.it/dir/articles/template.php?id=5
Go to Top of Page

agrelaphon
Average

Greece


164 Posts

Posted - 08/12/2005 :  21:33:45  Show Profile  Visit agrelaphon's Homepage  Reply with Quote
hmm.. what could be the difference Maybe a setting in the drivers?
Go to Top of Page

benna
Average

Italy
376 Posts

Posted - 09/12/2005 :  12:11:11  Show Profile  Visit benna's Homepage  Reply with Quote
try reinstalling drivers or installing previous drivers; have you already patched the game to the last version?
another thing may be helpfull:
find and download KegDxDll, this is a program which enables dx8 effects in operation flashpoint; if this file won't correct the problem makes the graphic a lot better anyway

my PC:
AMD Athlon64 3200+ - ASUS K8V-Deluxe - 1GB DDR400 - 3DFX Voodoo 5 5500 PCI

3DAnalyze user guide http://www.3dfxzone.it/dir/articles/template.php?id=5
Go to Top of Page

agrelaphon
Average

Greece


164 Posts

Posted - 10/12/2005 :  10:28:05  Show Profile  Visit agrelaphon's Homepage  Reply with Quote
A patch that would solve the problem crossed my mind also, hmm.. we'll see
Go to Top of Page

ArchAngelCD
Average

USA


228 Posts

Posted - 13/12/2005 :  07:57:04  Show Profile  Visit ArchAngelCD's Homepage  Send ArchAngelCD an ICQ Message  Reply with Quote
First make sure you have all the patches installed like said above.

This seems to be a problem that pops up now and again.
Make sure you have your color depth set at 32bit and not 16bit.
It also seems to happen when you alt+tab out of the game and back.
If you can't fix it you can always get help on the Flashpoint forum.
http://www.flashpoint1985.com/cgi-bin/ikonboard311/ikonboard.cgi?s=21f568825ecbf4f526038447d711ce4a;act=SC;c=10

____________________________

Asus P4P800 i865PE | Intel 3.2 GHz P4C | 2048 Mb Kingston PC3200 Dual Channel DDR SRAM | 160 Gb Western Digital SATA HD | NEC ND-3520 16X DVD-RW | WinXP Pro SP2 | ATI Radeon X850 Pro | 6-channel AD1985 audio CODEC | 3Com 3C940 Gigabit LAN | Diamond Monster 3D II 24Mb SLI
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums