3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Discussions
 voodoo instalation (PLeaSE)
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

longaniza
Novice

4 Posts

Posted - 15/08/2003 :  20:54:27  Show Profile  Visit longaniza's Homepage  Reply with Quote
i just installed my voodoo4 4500 pci on my pc, but i can't make it work right. i think that my motherboard's integrated video card it's making troubles here. i heed no know how to disable this old video card in BIOS. (Award PCI/ISA 4.51pg amd k5). The drivers that i'm using are the tipical ones for the disappeared voodoo cards. Please help me. someone.

Edited by - longaniza on 25/08/2003 19:50:25

Nightbird
Moderator



1938 Posts

Posted - 16/08/2003 :  16:10:30  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
what is the name of your motherboard ?

if you know it, would be interesting because i think that it exists 2 or 3 ways to disable an onboard gfx card

thks




--------------------------------------------------
Voodoo Woman
--------------------------------------------------
Go to Top of Page

ArchAngelCD
Average

USA


228 Posts

Posted - 16/08/2003 :  19:13:16  Show Profile  Visit ArchAngelCD's Homepage  Send ArchAngelCD an ICQ Message  Reply with Quote
The AMD K5 can cause problems with your Voodoo card too, I just don't remember what they are. There are some settings you need to make in the BIOS to allow it to work correctly.

____________________________

Asus P4P800 i865PE | Intel 2.8 GHz P4C | 512 Mb Kingston PC3200 Dual channel DDR SRAM | 80 Gb Western Digital SE HD | Plextor 12/10/32A CD-RW | Win2000 SP3 | ATI Radeon 9500 Pro | 6-channel AD1985 audio CODEC |
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 16/08/2003 :  22:44:21  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
hum, a V4 is too powerful for a K5, even a V3 can scale to the class of P3/Athlon's
the only thing that you will be able to see is the visual quality

i don't know real problems between the K5/K6 and a VoodooCard
the problems existed rather with chipsets ALI and their mobo's

anyway :
Video BIOS Cache: Disabled
Video BIOS Shadow: Disabled
Palette Snoop: Disabled
AGP Turbo Mode: Disabled
AGP Aperture Size: usually default setting
PnP Aware OS: Yes
Resources Controlled by: Auto
Assign IRQ to VGA: Yes

if you own a K6, you need to enable the "K6 Write Allocate" option in your BIOS (an update can be necessary) or to find a little file named "setk6v3"

and always the question : do you know the name of your mobo ?

__________________________________________________

Voodoo Woman
__________________________________________________


Edited by - Nightbird on 16/08/2003 22:44:51
Go to Top of Page

ROTOR
Novice

Cuba
32 Posts

Posted - 17/08/2003 :  14:46:05  Show Profile  Visit ROTOR's Homepage  Reply with Quote
if you say to the exact model of your motherboard I to me I will try to find out if you have it to do by means of jumpers or in the BIOS.
Go to Top of Page

longaniza
Novice

4 Posts

Posted - 19/08/2003 :  01:13:12  Show Profile  Visit longaniza's Homepage  Reply with Quote
hello people.

i have a "Award Modular BIOS v4.51PG.. SiS 530 rev 3"

i've tried to fix this problem but i still can't.
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 20/08/2003 :  20:42:05  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
ok, we have the version of the bios

seems also that you 're using a Sis 530

but the name of the manufacturer, do you know it ?

__________________________________________________

Voodoo Woman
Network powered by AMD and 3DFx
__________________________________________________



Go to Top of Page

longaniza
Novice

4 Posts

Posted - 21/08/2003 :  19:19:57  Show Profile  Visit longaniza's Homepage  Reply with Quote
yes i have a SiS 530. My machine it's an "Olidata". And what i know about the mobo, it's because i used a "Bios Agent", here it is more info.

Games in small windows runs good. Fullscreen it's the problem.

Download Attachment: image.jpg
29.7KB

Edited by - longaniza on 25/08/2003 19:52:12
Go to Top of Page

longaniza
Novice

4 Posts

Posted - 21/08/2003 :  19:30:51  Show Profile  Visit longaniza's Homepage  Reply with Quote
Now that the voodoo it's installed, i can only use the 960 x 720 resolution. Have you noticed in your monitor, when you move the screen image with the buttons in the outside of your Monitor, all the way to the left (for example), the image turns back and stays like on top of the original image. That's what happens when i try to play a game, the graphics are much better (so the card works), but the image is like when you baby brother mess with the monitor buttons. I don't know, maybe it's the monitor... i really can't tell.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums