3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 General Discussions
 Weird experience with GTA3
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

TelemachusRhade
Average



100 Posts

Posted - 19/11/2005 :  12:14:27  Show Profile  Visit TelemachusRhade's Homepage  Reply with Quote
Its something like the game started I was at main menu... it was okay I was about to start the new game, when I started and saw the intro suddenly I recived a message (but not frum game) from Windows system (Windows XP MCE) that my driver crashed (lol) after a system restart, the game this time told me that I need at least 12 megs of video memory to run (my card is 3dfx Voodoo3 2000 AGP WITH 16MEGS OF VIDEO MEMORY!!!) I dont understand, I had the game running, from the intro before system crash I saw the game running fluidly and now I cant start the game LOL...

My drivers are Amigasport 3.0 + newest SFFT

I need a hand on this situation

Additional info about whole system specs. :
Intel Pentium III @517MHz Processor (SLOT1), ASUS P2B-F i440BX, 192 MB RAM

OS: Windows XP Media Center Edition (SP2)

Im gonna switch back to Windows 98SE soon anyways but still im intrested about the cause and solution of this problem

Second and last thing... After I switch to 98SE will it run there and on wich drivers ?

(\_/)
(O.o) This is Bunny.
(> <) Copy Bunny into your signature to help him on his way to world domination

TelemachusRhade
Average



100 Posts

Posted - 19/11/2005 :  13:29:25  Show Profile  Visit TelemachusRhade's Homepage  Reply with Quote
Allright I solved the problem partialy by myself... (the part with '12 MB ERROR MESSAGE')

The part I did not solved is why the hell WinXP suddenly unloads the display driver and falls back to 4 bit color at 640x480 :/ Its not the first time I experience this actually, but the last time I experienced it, it was nothing connected with games... When I left my PC for a nite to download some stuff... I woke up I saw the message about that driver stopped workin' and falled back to 640 res @ 4 bit
I wonder what event may trigger this situation ???
Any ideas ??

(\_/)
(O.o) This is Bunny.
(> <) Copy Bunny into your signature to help him on his way to world domination
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums