3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 Hardware Components
 AMD / ATI Video Cards
 Problems with Radeon 9250 on quake 4
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

v2
Novice

14 Posts

Posted - 02/11/2005 :  18:59:10  Show Profile  Visit v2's Homepage  Reply with Quote
Here is the problem:everything is GREEN


Image Insert:

45.44 KB

System specifications:
Intel Celeron 2.6 Ghz
MB:ECS with chipset Via P4x400,512 MB DDRAM
Video:Gigabyte ati radeon 9250 ,128 MB DDRRAM ,128 biti,agp 8x
Video Card model:GV-R925128D
Sound:creative audigy Sound Blaster 24 bit live
OS:WinXP with SP 2
DirectX version:9.0c

Radeon 9250 info: :
Video Driver in use :catalyst 5.10 with control panel
third party software: Microsoft .NET framework 1.1 installed
OpenGL driver version :6.14.10.5396
D3D driver version :6.14.10.0347

Catalyst 5.10 driver settings :
Anti-aliasing : let the application decide
anisotropic-filetering: let the application decide
texture preferance:performance
smartshader effects:none
alpha dithering method:error difuzion
mipmap detail level:performance
wait for vertical refresh:performance
AGP bus setting:AGP 8X

in-game settings:
rezolution:640X480
details:low quality
screen mode: 4:3
all advanced settings are off ,antizotropy and anti-aliasing are also off


BIOS settings (phoenix-award):
settings from AGP & P2P Bridge Control :
AGP aperture size:128 M
driving control:auto
Fast write:enabled
Master 1 ws write:enabled
master 1 ws read:enabled

The latest motherboard's drivers are installed
The motherboard has the latest bios version avaible
There are no directx problems

With the catalyst 5.7 , 5.8 , 5.9 I have the same problem.
The problem is only with Quake 4 ( in doom3 I have no problems)








Nightbird
Moderator



1938 Posts

Posted - 02/11/2005 :  23:26:42  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
quote:
Here is the problem:everything is GREEN

ALL the game ??

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________
Go to Top of Page

Rolo01
Experienced

Germany


508 Posts

Posted - 03/11/2005 :  09:58:34  Show Profile  Visit Rolo01's Homepage  Reply with Quote
The green color is related to a wrong rendering path.
Solution :
Open the console and enter "r_renderer ARB" ( without quotes ).
This should fix the problem ( at least it does for Radeon 8500 ).
Go to Top of Page

v2
Novice

14 Posts

Posted - 05/11/2005 :  08:52:50  Show Profile  Visit v2's Homepage  Reply with Quote
Thanks Rolo01.no more green lights.

Edited by - v2 on 05/11/2005 08:54:36
Go to Top of Page

youkaizero
Initiate

USA


98 Posts

Posted - 28/12/2005 :  05:53:20  Show Profile  Visit youkaizero's Homepage  Reply with Quote
I've actually had this problem with my Mobile 9000.

Quake 4, meets the same requirements as Doom 3 does, but listed differently.Let's compare.
I know the specs of Quake 4 first hand!
CPU-2 ghz.Pfft, the D3 engine requires 1 ghz, and I've seen D3 ran on a p3 800 with smooth FPS.Only needs 1.5 to get smooth FPS.
Ram-512.I'll have to agree on this.
GPU-Supports al Geforce 4-up, Radeon 9700-up, Radeon x-series.Again, it will support it. I don't get it though, the Geforce 4 models probably operate the same as the 9000, yet it's listed as supported.But, still.WRONG!
OS-Windows 2000/XP, yeah.Of course.Wait until someone releases a 98 fix patch.=]

AMD Athlon 64 3000+
1 gb ddr
Western Digital 80 gig
ATI Radeon x800
Go to Top of Page

antropos
Novice

Belgium


5 Posts

Posted - 26/11/2006 :  12:06:55  Show Profile  Visit antropos's Homepage  Click to see antropos's MSN Messenger address  Reply with Quote
i have the same problem, almost everything is green, i have a radeon 9200, in what console do i have to add the line? i don't get it...

Greetz
Antropos

contact for gmail invitations
Go to Top of Page

Obi-Wan Kenobi
Experienced



540 Posts

Posted - 26/11/2006 :  13:33:51  Show Profile  Visit Obi-Wan Kenobi's Homepage  Reply with Quote
quote:
Originally posted by antropos

i have the same problem, almost everything is green, i have a radeon 9200, in what console do i have to add the line? i don't get it...



to open the console in Quake4 press the "~" key and then you will see the console pop halfway down the page :)

then type the following:
"r_renderer ARB"
then Enter and then "~" again and the console pop's up again ;)

Powered By The Force, x-3dfx & The Jedi Academy
Go to Top of Page

antropos
Novice

Belgium


5 Posts

Posted - 26/11/2006 :  16:55:23  Show Profile  Visit antropos's Homepage  Click to see antropos's MSN Messenger address  Reply with Quote
thanks i will try, it's in the game right? thanks for your help... and is this concerning azerty or qwerty keyboard? just tried in game, couldn't see any console mate

Greetz
Antropos

contact for gmail invitations

Edited by - antropos on 26/11/2006 17:08:02
Go to Top of Page

Obi-Wan Kenobi
Experienced



540 Posts

Posted - 26/11/2006 :  20:49:10  Show Profile  Visit Obi-Wan Kenobi's Homepage  Reply with Quote
quote:
Originally posted by antropos

thanks i will try, it's in the game right? thanks for your help... and is this concerning azerty or qwerty keyboard? just tried in game, couldn't see any console mate



oh you can do it in the game menu as well

Powered By The Force, x-3dfx & The Jedi Academy

Edited by - Obi-Wan Kenobi on 26/11/2006 20:49:39
Go to Top of Page

antropos
Novice

Belgium


5 Posts

Posted - 26/11/2006 :  21:03:13  Show Profile  Visit antropos's Homepage  Click to see antropos's MSN Messenger address  Reply with Quote
hehe ok thanks, i will try

Greetz
Antropos

contact for gmail invitations
Go to Top of Page

antropos
Novice

Belgium


5 Posts

Posted - 27/11/2006 :  17:06:39  Show Profile  Visit antropos's Homepage  Click to see antropos's MSN Messenger address  Reply with Quote
ok i've managed to open the console and to get the game working with proper colours =)
thanks!

Greetz
Antropos

contact for gmail invitations
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums