3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo3 and Velocity Setup and tweaking
 Voodoo 3 3000 PCI - strange bug on 104x768 res
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

TeronL
Initiate

Russia


52 Posts

Posted - 29/10/2005 :  01:02:45  Show Profile  Visit TeronL's Homepage  Reply with Quote
Hi everybody.

I've found a strange artifact in games when I use this res in it.

How do you say? For example in UT I have little green dots and little horisontal tearings when I look on black 2d menu (Player skin window, console). Or such things on console in Q3. Only in 2d part of the games, the 3d part works nice even if I overclock card up to 190 mhz.
But if I set the more lower res, or higher (1280x1024 for example) artifacts disappear...
By the way the problem only in 2d part of the games, if I set these resolution in Windows all looks fine.

I cant understand what a heck is that. Could it be driver (Amigasport 3.0) or some hardware problems with my nForce 2 chipset? Or its somethings else?
In other words: Can you identify the nature of that problem?
Thanks.




Edited by - TeronL on 29/10/2005 01:04:12
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums