3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo3 and Velocity Setup and tweaking
 Need Drivers with OpenGL Acceleration for V3
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Chris
Novice

USA
8 Posts

Posted - 04/10/2005 :  12:24:44  Show Profile  Visit Chris's Homepage  Click to see Chris's MSN Messenger address  Reply with Quote
I'm running NT 3.51 SP5 and need OpenGL drivers for V3 AGP. I know 3dfx published drivers at least for its early Voodoo cards for NT3.51 so I'm hoping they were published for the V3 and still exist.


Thanks!

ps47
Moderator

Slovakia
1461 Posts

Posted - 04/10/2005 :  13:46:58  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
check here:
http://www.falconfly.de/voodoo3.htm

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables
Go to Top of Page

bloodworm
Average

USA


278 Posts

Posted - 07/10/2005 :  20:14:53  Show Profile  Visit bloodworm's Homepage  Reply with Quote
and you're running NT 3.51 for what software package????

Bloody Mess
Go to Top of Page

Chris
Novice

USA
8 Posts

Posted - 14/10/2005 :  04:23:35  Show Profile  Visit Chris's Homepage  Click to see Chris's MSN Messenger address  Reply with Quote
quote:
Originally posted by bloodworm

and you're running NT 3.51 for what software package????



What's wrong with ole' NT 3&1/2 and a bit? Yah, yah, it isn't "modern" and without the MS Shell Preview Update it isn't "pretty", but it's a workhorse. It's extremely difficult to crash it. Honestly, I don't "need" to have NT3.51, but it's more of experimentation to see what games/software will run with a modern enough video card. You'd be suprised how many OpenGL games will in fact execute and run acceptably on NT 3.51. For most of my gaming I use NT 4 and Server 2003, but it's still fun to fool around with an older O/S. I still run DR-DOS 8 in my multiboot ;P

Anywho @ ps47 - thanks for the link! They have NT drivers but they don't list OS requirements, so Ill d/l them and see.

Go to Top of Page

TelemachusRhade
Average



100 Posts

Posted - 20/12/2005 :  01:34:13  Show Profile  Visit TelemachusRhade's Homepage  Reply with Quote
Hey Chris... Could you post WHAT GAMES did you played on NT 3.51 ?

(\_/)
(O.o) This is Bunny.
(> <) Copy Bunny into your signature to help him on his way to world domination
Go to Top of Page

TelemachusRhade
Average



100 Posts

Posted - 20/12/2005 :  01:36:30  Show Profile  Visit TelemachusRhade's Homepage  Reply with Quote
Im about to do the same thing BTW but I dont know where from I can get NT 3.5...

(\_/)
(O.o) This is Bunny.
(> <) Copy Bunny into your signature to help him on his way to world domination
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums