3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo3 and Velocity Setup and tweaking
 Starcraft on Old System with voodoo 3 2500 pci
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Xarann
Novice

7 Posts

Posted - 28/09/2005 :  11:52:33  Show Profile  Visit Xarann's Homepage  Reply with Quote
Hi

This is a problem ive researched alot by myself, so its gonna be quite lengthy naming all the stuff i've already tryed. Please bear with me.

I tryed to install Stacraft Broodwar on my old Box wich i used to play it on years ago so i could duel my buddy who was about to come over.

Game starts fine, but whenever i click on the multiplayer menu, or click on a campaign in the singleplayer menu, it freezes.
Music keeps on playing tho.

Computer is a P2 400Mhz with a voodoo 3 2500 pci. Running windows 2000 sp4 fully updated.

theres no Error folder created in my starcraft home dir

Ive patched the game to the latest version (1.13e) with the standalone download

I also know that this hardware setup CAN run starcraft (even warcraft 3...) as ive played on it for many many hours years ago. i might have been under windows 98se, but everything else is the exact same

-Ive tryed 3 different video drivers cleaning up in between. The last official 3dfx ones. Amigasport 3.0 and sfftv3alpha32.

-Ive tryed directx 9.0c and also tryed downgrading to 8.1b

-tryed different refresh rates for my 17'' CRT. tryed setting my desktop to starcrafts default res (640X480X16)

-tryed disabling my sound card in device manager

-tryed running it in windows 95, 98 and nt 4.0 compatibility mode.



So there it is, hopefully one of you voodoo gurus can help me out

TeronL
Initiate

Russia


52 Posts

Posted - 28/09/2005 :  13:27:16  Show Profile  Visit TeronL's Homepage  Reply with Quote
This is a problem of the game I think, not hardware. Try another version of SC.
And SC runs perfect if even you dont have videodrivers. Its a DirectDraw game.

Maybe something with your disk? so try to use NoCd, maybe it will help.

Anyway this topic must be removed from here.


Edited by - TeronL on 28/09/2005 13:29:06
Go to Top of Page

Xarann
Novice

7 Posts

Posted - 28/09/2005 :  13:51:28  Show Profile  Visit Xarann's Homepage  Reply with Quote
removed? please move it to the right place instead

ive updated my game, so i have all the latest fixes possible

already tryed a nocd too, and also redownloading both games and mounting the isos installing from there. no fix
Go to Top of Page

Xarann
Novice

7 Posts

Posted - 28/09/2005 :  13:59:21  Show Profile  Visit Xarann's Homepage  Reply with Quote
sorry for double

i think its a video card problem since the game menu runs fine (wich lead me to think not software) put crashes whenever i select something that requires the actual game to start (as ive specific in my original post)
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 28/09/2005 :  14:55:21  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
quote:
Originally posted by Xarann

removed? please move it to the right place instead

ive updated my game, so i have all the latest fixes possible

already tryed a nocd too, and also redownloading both games and mounting the isos installing from there. no fix


Of course, this topic will not be removed ; if needeed, it will be only moved.
I guess that TeronL thinks "moved" and not "removed".

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________

Edited by - Nightbird on 28/09/2005 14:57:03
Go to Top of Page

TeronL
Initiate

Russia


52 Posts

Posted - 28/09/2005 :  20:30:03  Show Profile  Visit TeronL's Homepage  Reply with Quote
quote:
I guess that TeronL thinks "moved" and not "removed".


Yes, sorry for my bad english

Go to Top of Page

Xarann
Novice

7 Posts

Posted - 29/09/2005 :  19:34:04  Show Profile  Visit Xarann's Homepage  Reply with Quote
Now thats cleared up, nobody has an idea whats causing the problem ?
Go to Top of Page

bloodworm
Average

USA


278 Posts

Posted - 29/09/2005 :  20:12:47  Show Profile  Visit bloodworm's Homepage  Reply with Quote
what the heck is a V3 "2500"????? as far as i know, there isn't such a beast. are you overclocking? (hence the 2500?) if so, try NOT overclocking. worked wonders for some of my older games. also make sure you are not running in a windowed mode. may be you need an updated video BIOS?. Win2000 should be pretty stable for you. how much RAM are you running and what sound card and what video card? I had a problem with Baulders gate crashing to desktop or freezing and music keeps playing, and it was the sound card. I slid the directX SOUND accelerator slider down one or two notches and cleared it up. my sound card was the craptastic AWE64PCI.

Bloody Mess
Go to Top of Page

Xarann
Novice

7 Posts

Posted - 29/09/2005 :  20:48:33  Show Profile  Visit Xarann's Homepage  Reply with Quote
i have some unknown aopen soundcard but i disabling disabling it in device manager (specified in my post up there) with no results

starcraft doesnt run in windowed mode

224mb of ram (128 +64 + 32.... yeah) starcraft already played on this same rig anyways

all the 3dfx websites are pretty much down, but yeah there was a 2500, both pci and agp

this page mentions it
http://developer.intel.com/technology/iapc/involve.htm
Go to Top of Page

TeronL
Initiate

Russia


52 Posts

Posted - 29/09/2005 :  21:24:16  Show Profile  Visit TeronL's Homepage  Reply with Quote
quote:
this page mentions it

Well, that means that they lamers
Whats next? Voodoo 2 2000?

After all the problem is not in the videocard, if it shows 2d fine on Windows so it will work with all such 2d games. Because they dont use 3D hardware!
You should find thee other reasons why it dont work.

P.S. After all you can try to change your videocard and see what will happen...

Go to Top of Page

ps47
Moderator

Slovakia
1461 Posts

Posted - 30/09/2005 :  00:31:12  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
ask me,seems like conflict with some software (or hardware,I had problems with certain modems).and I'm pretty sure there was no v3 2500.check your 3dfx tools info..

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables
Go to Top of Page

Xarann
Novice

7 Posts

Posted - 30/09/2005 :  04:03:08  Show Profile  Visit Xarann's Homepage  Reply with Quote
hmm didnt think of hardware conflict, since other 2d games work i thought it was software

but i guess it could be, i have several devices on irq 11, ill try to switch some and report back here



and lol sorry for arguing, checked wayback machine and no 2500

so its either a 2000 or 3000, really dont have a clue ;/

Go to Top of Page

bloodworm
Average

USA


278 Posts

Posted - 30/09/2005 :  23:02:06  Show Profile  Visit bloodworm's Homepage  Reply with Quote
could be a 3500? should say what it is somewhere on the board. Have you tried reinstalling the game, and were there any patches out at that time in the old days for it? was this the original soundcard and OS that you ran way back when, or have you updated Win2000 a couple of service packs worth since then? you could just blow the hard drive away and reload win98se instead of win2000.......

Bloody Mess
Go to Top of Page

Xarann
Novice

7 Posts

Posted - 01/10/2005 :  01:06:41  Show Profile  Visit Xarann's Homepage  Reply with Quote
ive tryed reinstalled, and downloadign a new copy in case my original cds were corrupted

ive already installed the latest patch, 1 just came out a few weeks ago

same soundcard as way back, but i did use 98se and now im on 2ksp4
Go to Top of Page

thehum
Novice

1 Posts

Posted - 08/01/2006 :  00:47:01  Show Profile  Visit thehum's Homepage  Reply with Quote
it's a problem with FRAPs. Exit fraps and starcraft will work. tudaloo
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums