3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Setup and tweaking
 Windows 7 ?
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

SlyVenom
Novice



2 Posts

Posted - 19/01/2013 :  15:05:32  Show Profile  Visit SlyVenom's Homepage  Reply with Quote
I am running Windows 7 Pro x86, I have successfully gotten the sfft 1.5 drivers to run stably. If I try anything higher than that my screen artifacts and mouse seizes/jumps. I know it's a longshot, but I was wondering if anyone else has run into this.

System Specs Are:
Supermicro p6dge - MOBO
Dual 1GHZ PIII (slot 1) - CPUs
2GB (4x512) PC100 - RAM
Voodoo 5 5500 AGP - Video
Creative SB Live! - Sound

Edited by - SlyVenom on 19/01/2013 15:33:37

Glide
Web Admin

Napoli


24442 Posts

Posted - 24/01/2013 :  17:22:43  Show Profile  Visit Glide's Homepage  Reply with Quote
Hi SlyVenom,

first of all, you're welcome here.

But this your phrase

quote:
Originally posted by SlyVenom

...If I try anything higher than that my screen...


is not much clear for me.

In general, the screen artifacts as well as the mouse jumps on Pentium III based platforms could be relate with a system RAM memory issue.

So, could you replace your DIMMs with other similar components and test your PC again?

Let me know please.

Bye bye

Welcome to 3dfxzone.it Community

Join us! | 3dfxzone.it | hwsetup.it | forumzone.it
Go to Top of Page

SlyVenom
Novice



2 Posts

Posted - 09/03/2013 :  13:21:03  Show Profile  Visit SlyVenom's Homepage  Reply with Quote
Sorry it took so long for me to check back.

quote:
Originally posted by Glide
So, could you replace your DIMMs with other similar components and test your PC again?



I have run memtest86+ and the memory has passed 12+ loops. I wonder if the memory on the video card is the issue. Regardless, I will look into a few options and test with some different components and get back to you.
Go to Top of Page

Glide
Web Admin

Napoli


24442 Posts

Posted - 11/03/2013 :  16:27:59  Show Profile  Visit Glide's Homepage  Reply with Quote
Hi SlyVenom,

no problem for the delay, of course.

OK, so let me know if the issue remains also changing some hardware components, as you're writing.

If we can exclude hardware related problems, then we must think to a possible bug of the driver's releases higher than 1.5 (for this specific hw and sw configuration).

Bye bye

Welcome to 3dfxzone.it Community

Join us! | 3dfxzone.it | hwsetup.it | forumzone.it
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums