3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Setup and tweaking
 Voodoo 5 6000 setup
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

sonydod
Novice

9 Posts

Posted - 07/08/2005 :  06:19:44  Show Profile  Visit sonydod's Homepage  Reply with Quote
Hey just checkin before i head off to bed. I have a voodoo 5 6k and i have an old mobo with a p3 1 ghz in there. I put the 6k in there and turned the power on and no go, the fans were on but nothing on screen. So i put in another 3d card in the agp slot, to make sure it wasn't that, that card worked fine. I remember reading the voodoo 5 6000 is picky with mobo's, and i had this one as a spare i thought i'd try it, but to make sure before i go in ebay, is there something i could enable disable in bios that could get the BEAST working??? Thanks in advance!!

Rolo01
Experienced

Germany


508 Posts

Posted - 07/08/2005 :  12:58:37  Show Profile  Visit Rolo01's Homepage  Reply with Quote
Which board is it ? e.g. brand,model number and bios version would be helpfull...
Go to Top of Page

sonydod
Novice

9 Posts

Posted - 09/08/2005 :  21:21:54  Show Profile  Visit sonydod's Homepage  Reply with Quote
quote:
Originally posted by Rolo01

Which board is it ? e.g. brand,model number and bios version would be helpfull...


I'll get on that Thur or Friday, been a really busy week so far. I;ll get the info to you soon! Agian thanks!
Go to Top of Page

sonydod
Novice

9 Posts

Posted - 13/08/2005 :  06:59:11  Show Profile  Visit sonydod's Homepage  Reply with Quote
quote:
Originally posted by sonydod

quote:
Originally posted by Rolo01

Which board is it ? e.g. brand,model number and bios version would be helpfull...


I'll get on that Thur or Friday, been a really busy week so far. I;ll get the info to you soon! Agian thanks!


It's
Asus cusl2-c bios 1009
sorry it took so long, been busy. Hope that helps -
V56k is rev 3700
Using intern power - PSU is a 350
Used external as well no go -
Updated Bios to 1014 Beta - v56k still didn't work, it boot into windows fine, had no issues with that bios until i reset the cmos as one last attempt.....and now i can't get any video card i put in that thing to display.....:( Just going to end up buying that agp2pci whenever i can get my hands on it, would be cheaper than getting a cpu and mobo for it.....
Go to Top of Page

Rolo01
Experienced

Germany


508 Posts

Posted - 13/08/2005 :  17:01:12  Show Profile  Visit Rolo01's Homepage  Reply with Quote
Sorry to disappoint you, but this mainboard in known to be incompatible with the 6000.
I tried my 6000 ( Rev. A2, 2600 ) in a Tusl2-C, which is basically the same chipset with tualatin support. I didnt get a video signal, but the PC bootet fine into windows.
Well, I guess there are two choices :
Wait for the AGP2PCI adapter or get yourself a different mainboard.
http://www.thedodgegarage.com/3dfx is a very good site for 3dfx information, there is a V5-6000 FAQ page with lots of tested mainboards.
My personal experience was that my 6000 ran fine in a Asus P3B-F, but the bios had to be lower or equal to 1.006.
A second hand mobo of ebay isnt going to be very expensive, but its your decision...

Edited by - Rolo01 on 13/08/2005 17:03:20
Go to Top of Page

sonydod
Novice

9 Posts

Posted - 13/08/2005 :  18:41:06  Show Profile  Visit sonydod's Homepage  Reply with Quote
quote:
Originally posted by Rolo01

Sorry to disappoint you, but this mainboard in known to be incompatible with the 6000.
I tried my 6000 ( Rev. A2, 2600 ) in a Tusl2-C, which is basically the same chipset with tualatin support. I didnt get a video signal, but the PC bootet fine into windows.
Well, I guess there are two choices :
Wait for the AGP2PCI adapter or get yourself a different mainboard.
http://www.thedodgegarage.com/3dfx is a very good site for 3dfx information, there is a V5-6000 FAQ page with lots of tested mainboards.
My personal experience was that my 6000 ran fine in a Asus P3B-F, but the bios had to be lower or equal to 1.006.
A second hand mobo of ebay isnt going to be very expensive, but its your decision...


Nice webpage, still looking around in there. Question on that agp2pci, will it matter what mobo proc combo i put it in? I remember reading something about the hint bridge being picky, so putting it in something like a nforce 3.......think that would be a bad idea or no? Another reason why i am waiting for those agp2pci is because i'd get more performance if it would work in my setup now, as well as it being a weeeee bit cheaper than buying an old mobo off ebay. THanks for the help by the way.
Go to Top of Page

Rolo01
Experienced

Germany


508 Posts

Posted - 13/08/2005 :  20:25:38  Show Profile  Visit Rolo01's Homepage  Reply with Quote
Hmm, as far as I know you can use the adapter in every mobo with a PCI slot. Of course, I cannot predict how the hint chip will behave...
But my experience so far with the AGP2PCI is not only positive:
WinXP has serious problems, lock up on boot after driver installation.
Win98SE does not lock up, but has dificulties to identify the card...
I only tried with a Voodoo3-3000 AGP, I wont put the 6000 in, not until the V3 works as it should.
Oh, dont forget :
With the adapter you are limited to the PCI bus speed of 33 Mhz, instead the 66 Mhz of a native AGP slot. So you might even loose some performance.
Go to Top of Page

sonydod
Novice

9 Posts

Posted - 13/08/2005 :  22:09:46  Show Profile  Visit sonydod's Homepage  Reply with Quote
quote:
Originally posted by Rolo01

Hmm, as far as I know you can use the adapter in every mobo with a PCI slot. Of course, I cannot predict how the hint chip will behave...
But my experience so far with the AGP2PCI is not only positive:
WinXP has serious problems, lock up on boot after driver installation.
Win98SE does not lock up, but has dificulties to identify the card...
I only tried with a Voodoo3-3000 AGP, I wont put the 6000 in, not until the V3 works as it should.
Oh, dont forget :
With the adapter you are limited to the PCI bus speed of 33 Mhz, instead the 66 Mhz of a native AGP slot. So you might even loose some performance.


Well thats very good information indeed....i guess i will not be getting one of those anytime soon. I did order a mobo off of ebay....it should work with the 6k. i will hook it up sometime next weekend. thanks for all the help!
Go to Top of Page

Rolo01
Experienced

Germany


508 Posts

Posted - 14/08/2005 :  23:57:57  Show Profile  Visit Rolo01's Homepage  Reply with Quote
Ok,
let us know if it works...

Good luck

Rolo01
Go to Top of Page

Obi-Wan Kenobi
Experienced



540 Posts

Posted - 15/08/2005 :  01:01:56  Show Profile  Visit Obi-Wan Kenobi's Homepage  Reply with Quote
The EPoX EP-8K3A & EP-8K5A2 are notted to be the best mobo's for all V56K cards, gdonoval told this to me in personal ;)

Powered By The Force, x-3dfx & The Jedi Academy
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 15/08/2005 :  01:37:39  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
For ALL the V56k's ?
Hum, i tried my 3400 on an Albatron KX400+ Pro and it runs pretty well.
But these mobos Epox have a little advantage : when the mobo boots, you can see some hardware monitoring (like the agp voltage)...
Since we're speaking Ep-8K5A2, i'm pretty sure that the Epox 8K5A2+ (Raid) and 8K5A3+ (Raid) would be perfect also.
Excellent KT333 mobos even for a V5 5500 Agp.

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________

Edited by - Nightbird on 15/08/2005 01:38:05
Go to Top of Page

Obi-Wan Kenobi
Experienced



540 Posts

Posted - 15/08/2005 :  17:16:57  Show Profile  Visit Obi-Wan Kenobi's Homepage  Reply with Quote
quote:
Originally posted by Nightbird

For ALL the V56k's ?
Hum, i tried my 3400 on an Albatron KX400+ Pro and it runs pretty well.
But these mobos Epox have a little advantage : when the mobo boots, you can see some hardware monitoring (like the agp voltage)...
Since we're speaking Ep-8K5A2, i'm pretty sure that the Epox 8K5A2+ (Raid) and 8K5A3+ (Raid) would be perfect also.
Excellent KT333 mobos even for a V5 5500 Agp.




Hi Nightbird, I'll be gettin an old system back to life soon, it has an EPoX EP-BX3 mobo :) would that mobo be great for V56K's & V5 5k5's? it has the Intel BX440 chipset, P3/E 650Mhz Slot1, 3x 128MB PC-100 and the good ole AWE64 Gold!

Powered By The Force, x-3dfx & The Jedi Academy
Go to Top of Page

Grand Admiral Thrawn
Novice

Austria
40 Posts

Posted - 25/11/2005 :  14:55:13  Show Profile  Visit Grand Admiral Thrawn's Homepage  Send Grand Admiral Thrawn an ICQ Message  Reply with Quote
From all the Intel-based Boards i have tested by now, the P3B-F was best (make sure you have BIOS version 1006 or older).

You may even equip this board with a Tualatin-class processor (PowerLeap adaptors), but better choose a Celeron, P-III S' FSB133 won't work because of AGP overclocking.

My system is now equipped with an SB16 (still got one AWE64 Gold somewhere though) as well as 2x256MB MCI memory. Since i could never get the OR840 to work correctly with Tualatins, and the P3C-E i820 board is only partially comaptible (DONT TRY THIS BOARD!!), P3B-F seems to be the best solution when using P6-core based CPUs like a P-III Coppermine or Tualatin Celeron.

http://www.hardoverclock.com - Hard : Overclock! Professionality ...even overclocked!
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums