3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo2 Setup and tweaking
 Voodoo2 SLI
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Highland3r
Novice

4 Posts

Posted - 07/08/2005 :  00:48:51  Show Profile  Visit Highland3r's Homepage  Reply with Quote
Hey, wonder if anyone can help me with this.
Acquired a pair of Voodoo2 cards, and have set them up in SLI, using a 9500 as the master input.
Have built an SLI bridge from a floppy connector as suggested, this is i believe wired correctly.
Windows recognises and installs drivers for the cards, used those provided by yourselves for this.
Get an output signal from the master SLI card no probs.
However, windows isnt recognising the cards as SLI, its finding 2 single cards... Is this correct?
Secondly, reading the readme for the drivers suggests there should be gfx options available in the standard graphics config (under display properties) this however is not the case. I've followed installation instructions for this i believe correctly.
Finally, at the moment, the voodoo seems to be simple serving as an output medium for the 9500. Is this the correct functionality? I thought these cards were only compatible with glide/openGL whereas i've managed to run Aquamark perfectly happily...

Sorry for all the n00bie questions, I wont pretend to know anything on this subject, you guys seem much more qualified for this. I'd to and am willing to learn though.
Any help would be great

cheers guys :)

ps47
Moderator

Slovakia
1461 Posts

Posted - 07/08/2005 :  09:17:55  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
windows will see two separate cards,this is normal.voodoo2 SLI supports glide/opengl/d3d under win9x and glide/opengl under win2000/xp.default windows drivers=baad,you should install a full driver.aquamark is running on your primary card..check here.

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables

Edited by - ps47 on 07/08/2005 09:24:30
Go to Top of Page

Highland3r
Novice

4 Posts

Posted - 07/08/2005 :  10:40:58  Show Profile  Visit Highland3r's Homepage  Reply with Quote
Yea followed the guide as per there.
Drivers installed are the ones provided/downloaded from this site.
So does that mean, running a glide based game would kick the voodoo's into life? Or as the primary card doesnt support Glide mean all they're ever going to do is nothing lol?
Also, are the cards actually accelerating anything atm? Or just running as a pass through? Finally (yes the questions will end) is there any way to tell if SLI is enabled?
Go to Top of Page

ps47
Moderator

Slovakia
1461 Posts

Posted - 07/08/2005 :  12:25:03  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
yes.a glide game will automatically run on the voodoo2,as long as you have the driver properly installed.the primary card will be inactive while running a glide app.the voodoo2 cards are inactive unless you run a game or application that will use them.when inactive,they are just passing the vga signal from your primary card to your monitor without changes,so if you run aqamark on your radeon voodoo2 sli will not improve your performance or anything..but load up unreal tournament or deus ex,and you will see the babies fly..if you want to check if SLI works,try running a glide game in the 1024*768 resolution.I'm always using deus ex demo for this test,its free and it suits this test perfectly..

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables

Edited by - ps47 on 07/08/2005 12:25:35
Go to Top of Page

Highland3r
Novice

4 Posts

Posted - 07/08/2005 :  13:44:17  Show Profile  Visit Highland3r's Homepage  Reply with Quote
Thanks for the help mate :D
Will get deus ex installed and give it a go :D Slightly concerned the link bridge isnt working quite properly, the connector doesnt want to push down all the way :S
Go to Top of Page

Highland3r
Novice

4 Posts

Posted - 07/08/2005 :  15:23:59  Show Profile  Visit Highland3r's Homepage  Reply with Quote
Working great :D Av ~ 55 fps in 1024 in ut :D Not bad for hardware thats what 8 years old now?
Go to Top of Page

ps47
Moderator

Slovakia
1461 Posts

Posted - 07/08/2005 :  16:12:52  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
you got that right

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums