3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Discussions
 voodoo 5 pci being detected as a 4500?
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Gerardv5500
Novice

3 Posts

Posted - 29/07/2005 :  20:36:27  Show Profile  Visit Gerardv5500's Homepage  Click to see Gerardv5500's MSN Messenger address  Reply with Quote
Recently reinstalled my voodoo 5500pci into my pc its a mac version with a flashed bios. Installed the amiga merlin drivers along with the v-control panel and noticed im only getting the option of 2xfsaa and the control panel is saying ive a 4500 installed. Is it possible one of the cores has died?

ps47
Moderator

Slovakia
1461 Posts

Posted - 29/07/2005 :  21:44:37  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
you have flashed it with wrong BIOS.flash it with this one:
http://homepage.ntlworld.com/g.stanton/3dfxbios/files/v5_5500/1.18PCIDV5.zip

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables
Go to Top of Page

Gerardv5500
Novice

3 Posts

Posted - 30/07/2005 :  03:26:41  Show Profile  Visit Gerardv5500's Homepage  Click to see Gerardv5500's MSN Messenger address  Reply with Quote
quote:
Originally posted by ps47

you have flashed it with wrong BIOS.flash it with this one:
http://homepage.ntlworld.com/g.stanton/3dfxbios/files/v5_5500/1.18PCIDV5.zip



Its definately got the right bios, on the bootup it says voodoo 5 5500 etc. Don;t think another bios flash would make any real difference :(
Go to Top of Page

r21vo
Average

Latvia


294 Posts

Posted - 30/07/2005 :  13:03:17  Show Profile  Visit r21vo's Homepage  Reply with Quote
If one of cores died it would crash on any 3D, they do not disable automatically.
Just flash it to bios ps47 noted.


3dfx tricks, tests and wallpapers

3dfx.rule.lv
Go to Top of Page

Gerardv5500
Novice

3 Posts

Posted - 30/07/2005 :  21:23:27  Show Profile  Visit Gerardv5500's Homepage  Click to see Gerardv5500's MSN Messenger address  Reply with Quote
Well this is kind of odd. When i first got the card a few years ago it was preflashed to a 5500 bios, i used to play klingon academy with 4xfsaa so i nkow it was a 5500 at one time. HAsn;t been used in years so when i reinstalled it only one core was being detected like the bios had been reverted to a 4500. I tried the above bios with no luck/ Then i just took the card out and decided to reattach the heatsinks using thermal epoxy instead of the half ton of glue that was holding them on. I cleaned the cores and epoxied the heatsinks to the cores. Put it back into the pc, it gets into windows and installs as a 5500 pci which is now working fine. Somewhat weird to say the least.
Go to Top of Page

r21vo
Average

Latvia


294 Posts

Posted - 31/07/2005 :  22:29:45  Show Profile  Visit r21vo's Homepage  Reply with Quote
very weird, maybe you installed it in different pci slot (this would cause windows driver reinstall)?


3dfx tricks, tests and wallpapers

3dfx.rule.lv
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums