3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Save Password
Forgot your Password?

 3dfx Hardware & Software
 Rush and Voodoo1 Topics and Setup Tips
 Need help with my Diamond Monster 3D!!!
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  


3 Posts

Posted - 19/09/2012 :  10:59:01  Show Profile  Visit Stalker93's Homepage  Reply with Quote
Hi everyone!!
I`m new to the forum, so I hope I`m posting in the right section:D ...I have a huge problem with my Diamond Monster 3D 4MB PCI: I have to say that the card is new, just taken it out of the original sealed package..so I placed it inside my pc (which is running winXP SP3), connected everything properly (the pass-through, etc...) and started to test the available drivers for my system...no matter what driver I use, everytime I try to run Unreal through GLide render, I got a blocky screen, full of coloured random pixels..and the whole system hangs there..but the strange thing is that I can still hear the background music...please guys I really need some help!!! Thx!! ;)

Btw, these are my specs:
Intel Pentium Dual-Core E5200@2.5GHz processor
ASUS P5QPL-AM mainboard
GeForce GTX 465 1GB GDDR5
160GB Westsern Digital SATA HDD 7200Rpm


3 Posts

Posted - 19/09/2012 :  11:20:12  Show Profile  Visit Stalker93's Homepage  Reply with Quote
here's a pic of the problem!!

Image Insert:

161.55 KB
Go to Top of Page


1938 Posts

Posted - 19/09/2012 :  12:17:52  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
What drivers are you using for your Voodoo1 ?


In-ter-ac-tive :
The way video games were always meant to be played

Welcome to 3dfxzone.it Community
Go to Top of Page


3 Posts

Posted - 19/09/2012 :  12:54:16  Show Profile  Visit Stalker93's Homepage  Reply with Quote
WOW!! Thx for the super fast answer!!
Well, I've tried many of 'em: from 3dfx zone, I've picked the Iceman 1.00.01 drivers for win2K/XP..then the latest reference drivers for winNT (v3.01.00) from falconfly.de..and finally even GlideXP...but without luck!! Maybe I'm doing something wrong..could you please post me a little guide about how to install this AMAZING card correctly (even the best drivers maybe)?? I'd really want to get this dream workin'!!! Thank you
Go to Top of Page


284 Posts

Posted - 26/09/2012 :  07:56:07  Show Profile  Visit ms-dos's Homepage  Reply with Quote
are you using a vga to dvi thingy ?
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:


Forum Rules

Legal Info


Contact Us





All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums