3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 Gaming with 3dfx Voodoo cards
 Games
 Help!!!!!!! Display problem!!!!!!!!!!!!
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Teff
Average

Hong Kong
235 Posts

Posted - 19/07/2005 :  13:55:04  Show Profile  Visit Teff's Homepage  Send Teff an ICQ Message  Click to see Teff's MSN Messenger address  Reply with Quote
Help!!!! Everybody!!!!!!!
I am playing Jedi Knight II:Jedi Outcast~~~

First, I updated my Jedi Knight II:Jedi Outcast to 1.4,
then,I wanted to change the language from English to Chinese,
so,I press"shift' along with "~",
then entered "set sp_language 5",
after a while,
the screen refresh.
However, all fonts became white square!!!!!!!!!
Only numbers can display!!!!!!!
Why????????What happened?????
Anybody can tell me how to fix the problem??????
Please help me!!!!!!!!!!


Always powered by:
CPU:Pentium III 500Mhz
RAM:256 RAM
Video card:
Voodoo 3 2000(8MB)
Driver:
AmigaMerlin V2.9 (9x/ME)
DirectX 9.0c
MesaFX-6.3(the lastest version)

Edited by - Teff on 19/07/2005 13:57:58

Teff
Average

Hong Kong
235 Posts

Posted - 19/07/2005 :  13:57:06  Show Profile  Visit Teff's Homepage  Send Teff an ICQ Message  Click to see Teff's MSN Messenger address  Reply with Quote
My operating system:
Windows ME
CPU:Pentium III 500Mhz
RAM:256 RAM
Video card:
Voodoo 3 2000(8MB)
Driver:
Amigamerlin 2.9
DirectX 9.0c
Regular version of WickedGL 3.02

Please help me!!!!!!!!!!!



Always powered by:
CPU:Pentium III 500Mhz
RAM:256 RAM
Video card:
Voodoo 3 2000(8MB)
Driver:
AmigaMerlin V2.9 (9x/ME)
DirectX 9.0c
MesaFX-6.3(the lastest version)
Go to Top of Page

agrelaphon
Average

Greece


164 Posts

Posted - 19/07/2005 :  21:40:27  Show Profile  Visit agrelaphon's Homepage  Reply with Quote
Teff, try to look for the "sp_language 5" command you changed in the game's config file (should be a *.cfg one) and change it back to 1, or whatever it was.
And try to stick with the golden rule: Don't mess with what works
Well... ok I'm a messer myself
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums