3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | Search with Google | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Setup and tweaking
 Voodoo5 6000 Testing or Repair
 New Topic  Reply to Topic
 Print topic

Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 3

neurocrash
Initiate

55 Posts

Posted - 01/09/2012 :  23:22:18  Show Profile  Visit neurocrash's Homepage  Reply with Quote
What should this be set at for 5500 and/or 6000? It was originally set at 4x, I tried 2x, probably also 1x but I would have to double check.
Go to Top of Page

Nightbird
Moderator



1939 Posts

Posted - 02/09/2012 :  16:18:05  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
Agp 1x / 2x
(-> 3.3 v)



______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________
Go to Top of Page

neurocrash
Initiate

55 Posts

Posted - 05/09/2012 :  06:24:55  Show Profile  Visit neurocrash's Homepage  Reply with Quote
I tried 1x and 2x on two boards with no success. They also will still not boot Voodoo5 5500.

I tested with the Video Memory stress Test (VMT) utility. It reads the card as having 32mb or ram, and tests this bank with no error. Presumably, the other banks are not accessible? When I try to run the OpenGL test, it shows the 3Dfx animated logo, then crashes.

Another motherboard arrived today, which I will test, but it is seeming more likely that there is a defect on this board.

Has anyone had their 6000 upgraded by Osckhar? He seems to know the problem.

My choice is going to be to send it off and hope it can be tested or repaired, or sell it as is for what I can get.

Thanks for your consideration
Go to Top of Page

osckhar
Average

Spain


334 Posts

Posted - 05/09/2012 :  21:15:57  Show Profile  Visit osckhar's Homepage  Reply with Quote
Hi neurocrash,

I am sure I can fix it, so don't sell it.
You can trust me 100%.

Best regards,
Oscar.

- V6k Team -
¿Leyenda? ¿Mito? ¿Ficción? No... ¡Realidad!


Go to Top of Page

neurocrash
Initiate

55 Posts

Posted - 05/09/2012 :  22:30:40  Show Profile  Visit neurocrash's Homepage  Reply with Quote
Is there a way that a voodoo variable or control panel setting can run the card on one VSA 1000 or limit the memory available, so it may be possible to see if the card functions in 3D at all? I want to see if it is possible to rule out some other circuit failure.

When I ran an OpenGL test, I was surprised to first see the animated 3Dfx logo before it crashes, so something is working.

--

I tried an MSI 745 Ultra motherboard with AGP set to 1x. It will not boot with either Voodoo5 5500. Maybe both of these are bad? It will boot with the Voodoo5 6000 but I won't know more until I resinstall 98.

Cheers

Edited by - neurocrash on 06/09/2012 00:34:27
Go to Top of Page

neurocrash
Initiate

55 Posts

Posted - 06/09/2012 :  02:46:23  Show Profile  Visit neurocrash's Homepage  Reply with Quote
Okay, after installing another motherboard, an MSI MS-6561 745 Ultra, performing a clean install of Windows98 SE, installing the latest 3Dfx drivers for Voodoo6000, and installing a test game known to work with this card (Unreal Gold)...

The symptoms are exactly the same. Black screen with horizontal rows of blue lines and system hangs.

Finally, I tested both AGP Voodoo5 5500 cards in two of my older PII and PIII systems (in addition to the three Voodoo5 compatible AMD boards), and neither work in any system. The motherboard beep codes say VGA problem or failure.

Both AGP 5500s seem to have gone bad while the 5500 PCI works fine.

Grumble

Edited by - neurocrash on 06/09/2012 03:08:27
Go to Top of Page

Nightbird
Moderator



1939 Posts

Posted - 07/09/2012 :  00:58:52  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
Can you try a Voodoo3 Agp ?

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________
Go to Top of Page

neurocrash
Initiate

55 Posts

Posted - 07/09/2012 :  01:09:13  Show Profile  Visit neurocrash's Homepage  Reply with Quote
I do not have a Voodoo3. I may have to send my Voodoo5 5500's away to someone that can test these too.

Thanks
Go to Top of Page

Nightbird
Moderator



1939 Posts

Posted - 07/09/2012 :  14:57:54  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
quote:
Is there a way that a voodoo variable or control panel setting can run the card on one VSA 1000 or limit the memory available, so it may be possible to see if the card functions in 3D at all? I want to see if it is possible to rule out some other circuit failure.

When I ran an OpenGL test, I was surprised to first see the animated 3Dfx logo before it crashes, so something is working

In the 3dfx tools / Anti Aliasing tab , choose "Single Chip Only".

edit : Is the card hooked to your power supply ?

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________

Edited by - Nightbird on 07/09/2012 15:33:17
Go to Top of Page

neurocrash
Initiate

55 Posts

Posted - 08/09/2012 :  00:10:08  Show Profile  Visit neurocrash's Homepage  Reply with Quote
I did test in single chip mode and the card still crashes. I hope that doesn't mean there is something worse wrong with the card.

Here are some screenshots of what the crashes look like.

http://home.roadrunner.com/~neurocrash/images/6k1.jpg
http://home.roadrunner.com/~neurocrash/images/6k2.jpg
http://home.roadrunner.com/~neurocrash/images/6k3.jpg

I do have power connected to the card.

Thanks
Go to Top of Page

goriath
Average

Italy


125 Posts

Posted - 08/09/2012 :  14:01:44  Show Profile  Visit goriath's Homepage  Reply with Quote
quote:
Originally posted by neurocrash

I did test in single chip mode and the card still crashes. I hope that doesn't mean there is something worse wrong with the card.

Here are some screenshots of what the crashes look like.

http://home.roadrunner.com/~neurocrash/images/6k1.jpg
http://home.roadrunner.com/~neurocrash/images/6k2.jpg
http://home.roadrunner.com/~neurocrash/images/6k3.jpg

I do have power connected to the card.

Thanks



Does the top of the screen start with an artefacted row?
Go to Top of Page

neurocrash
Initiate

55 Posts

Posted - 08/09/2012 :  14:12:08  Show Profile  Visit neurocrash's Homepage  Reply with Quote
I'm not sure exactly what you mean. As far as I can tell, all rows look the same. The photos do not come out well. Is there something I should be looking for at the top?

The type of corruption is different for each game.

Edited by - neurocrash on 08/09/2012 14:29:42
Go to Top of Page

goriath
Average

Italy


125 Posts

Posted - 09/09/2012 :  12:57:37  Show Profile  Visit goriath's Homepage  Reply with Quote
quote:
Originally posted by neurocrash

I'm not sure exactly what you mean. As far as I can tell, all rows look the same. The photos do not come out well. Is there something I should be looking for at the top?

The type of corruption is different for each game.



Does the top of the screen start with a corrupted row (blue or white as I can see from the pictures) or a black row? Which one come first?

Edited by - goriath on 09/09/2012 14:05:08
Go to Top of Page

neurocrash
Initiate

55 Posts

Posted - 09/09/2012 :  23:30:27  Show Profile  Visit neurocrash's Homepage  Reply with Quote
It starts with black, then the blue lines for this game.

Thanks
Go to Top of Page

rottentreats
Novice

USA
16 Posts

Posted - 21/09/2012 :  17:27:08  Show Profile  Visit rottentreats's Homepage  Send rottentreats an AOL message  Reply with Quote
I have a spare EPOX 8K3A+ that I can sell you for testing. It has been known to be an extremely compatible and solid board for our beloved V56K's. Or depedning on your location I should just send it to you for testing...



Go to Top of Page
Page: of 3 Previous Topic Topic Next Topic  
Previous Page | Next Page

 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents © 2001 - 2017 3dfxzone.it - Forum Engine © Snitz Forums