3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo2 Setup and tweaking
 Diamond Monster 3D II SLI with FastVoodoo 2 & latest reference drivers from 3Dfx
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

chiel340
Novice

Netherlands
1 Posts

Posted - 11/08/2012 :  16:28:03  Show Profile  Visit chiel340's Homepage  Reply with Quote
Guys,

I have been a quest on this forum for a long time, but now i finally became a member. The reason? I need you're help...

Whats the problem?

I have two Diamond Monster 3DII 12 MB videocards in my second PC just for the Voodoo experiance, the problem seem to be in the drivers...

System specs:
Motherboard: Asus A7V8X-MX (Socket A).
CPU: Athlon XP 2500+.
GPU: Onboard VIA Chrome (S3) & Geforce 6800 Ultra in the AGP slot.
Memory: 2x 512 MB Kingston ValueRam PC3200
GPU 2&3: Diamond Monster 3DII 12 MB PCI (matched pair).
Sound: Creative Audigy.
OS: Win98SE & WinXP (dualboot).

The first problem that I had is already solved, because detonator drivers from nVidia mixup with the drivers from 3Dfx (& FastVoodoo 4.6), so I removed my Geforce 6800 Ultra and now I use my onboard VIA Chrome chip.

After installing al the drivers from my main bord (LAN, GPU en soundcard), I installed the latest reference drivers from 3Dfx from Falconfly.de. These drivers "froze" my system in Windows 98SE. After a reinstall of Windows 98SE I used the FastVoodoo 4.6 drivers, those seem to work (no freesup of my system), but in games like TombRaider III I can select the Voodoo cards but the game only's shows the intro... in the game Drakan Order Of The Flame, the PC says that there is now 3D hardware detected. Strange... Unreal works perfectly... so my cards are allright.

Other games that are not working:

NFS Porche 2000
NFS III
NFS II
Hidden and Dangerous
GTA2

Has anybody got an idea of what is wrong?

Asus A7V8X-MX / Athlon XP 2500+ / 1GB PC3200 / Diamond Monster 3DII 12MB SLI

Asrock 870 Extreme3 R2.0 / Phenom II X6 1090T / Sapphire Radeon 6850 / 8GB Kingston ValueRam / 2x OCZ Vertex 2

Edited by - chiel340 on 11/08/2012 16:29:31

Glide
Web Admin

Napoli


24422 Posts

Posted - 13/08/2012 :  10:05:01  Show Profile  Visit Glide's Homepage  Reply with Quote
Hi hiel340,

you're welcome.

Please let us choose an OS and work on that; then, we consider the second OS.

Besides, do you know Voodoo2 has not DirectX 3D based games' support on Windows XP?

So, using Windows 98SE please (re)install the latest release of DirectX 9 - you can get the file from this page: http://www.3dfxzone.it/dir/games/directx/ - and launch DirectX games like the NFS titles. If the issue remains, try to disable the 3dfx SLI setup for now.


Bye bye

Welcome to 3dfxzone.it Community

Join us! | 3dfxzone.it | hwsetup.it | forumzone.it
Go to Top of Page

YURBAN
Novice

Russia
4 Posts

Posted - 27/09/2014 :  03:08:16  Show Profile  Visit YURBAN's Homepage  Reply with Quote
Very Strange Problem, when i have 3DM2 12MB, i Play Quake 3 at 1024x768 with 70FPS+ at all Maxed Settings with FV 4.6 Windows XP and GeForce 4 MX 400 AGP, Try Install Wicked GL and Copy opengl32.dll to Directory, where game execuatable is.
Then Select in Game OpenGL Mode. (Try 640x480 for first time)

Seems Like Your Problems comes, cause u have already Accelerated Integrated Video Chip, Try Using with any PCI VGA if opengl32.dll not working!

Good Luck

Be Cool, Be Fast, Be The Fastest

Edited by - YURBAN on 27/09/2014 03:08:54
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums