3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Hints By Advanced Users
 Drivers mix 'n' match: help needed, please ...
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Gemail
Novice

Romania
32 Posts

Posted - 11/07/2005 :  19:52:46  Show Profile  Visit Gemail's Homepage  Reply with Quote
Hi all,
My main problem? There are no updated drivers for Windows 9x/ME, especialy for Voodoo 3 Cards.
My solution? Mix 'n' match from newer drivers glide libraries, OpenGL ICD's, etc...
But I need help from more experienced users than myself, so plese give me somme hints
For all I know, there are 3 main parts of a voodoo driver: the DirectX core (D3D), the glide libraries and the OpenGL ICD.
I will try to take updated parts from other driver packages to mix with one base voodoo 3 driver.
What I need to know:
In what driver release can I find the latest Glide 2.x (not Glide 2.x to Glide 3.x wrapper), Glide 3.x and OpenGL ICD? Of course, the files doesn't have to be necessary from one single package.
I was thinking taking the latest Raziel Evolution driver for VSA100, as this one has the most tweaks configurable (virtualy every enviroment variable can be set into 3DFX tools), then overwrite on top DirectX (D3D) core from Amigamerlin 2.9 driver (12.1.666 is the latest core suitable for Voodoo3 in Win9x) or maybe 3DHQ (hmm, not so good feedback), then also add the best new glide libs and the ICD.
For OpenGL, MesaFX 6.3.0.1 seems as a good solution, but although all have the same version, the ICD from Amigamerlin 3.1 R11, from SFFT 32 and the one downloadable from dborca's web page have all diferent sizes, so they are not identical neighter in functions ...
About Glide ... I'm allready dizzy ... so many releases, ... numbering is bogous ... Help will be greatly appreciated. As I stated, I want real Glide 2.x not wrapper.
Please, do not hesitate to trow here advices from your personal experiences Tank you!

Edited by - Gemail on 11/07/2005 19:53:51

ggab
Average

Argentina


294 Posts

Posted - 12/07/2005 :  07:59:07  Show Profile  Visit ggab's Homepage  Send ggab an ICQ Message  Click to see ggab's MSN Messenger address  Reply with Quote
use latest Koolsmoky's Glide 2.x (in his website) (size, it's bigger than 230kb and lower than 600kb )

use mesafx ICD from Amigamerlin 3.1 R11

use glide3x from Amigamerlin 3.1 R11

????the d3d core???

my suggest: from Amigamerlin 2.9

The INI, the one u like the most
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums