3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Banshee Topics and Setup Tips
 banshee and mouse
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

rosso1
Novice

3 Posts

Posted - 07/07/2005 :  11:59:53  Show Profile  Visit rosso1's Homepage  Reply with Quote
hi, i've a problem with the mouse, on web pages , instead of the little hand for the links appears a black square, it happens only on explorer, other cursors are ok, is hardware problem or driver problem? i've try diffrent drivers without results, changed the HW acceleration but nothing, thanks for the help!

Nightbird
Moderator



1938 Posts

Posted - 08/07/2005 :  07:47:57  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
You get this problem since when ? did you change or update something in your machine ?

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________
Go to Top of Page

rosso1
Novice

3 Posts

Posted - 08/07/2005 :  11:25:55  Show Profile  Visit rosso1's Homepage  Reply with Quote
hi, my banshee was in a old computer, some days ago i put it in a amd duron 900 with win ME and the problem is born.
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 10/07/2005 :  17:59:22  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
Hum, what happens if you change the desktop resolution or the refresh rate ?
You can try also to turn down the video acceleration (already tried, it seems) or remove all registry entries and driver files (http://www.3dfxzone.it/news/puntatore.php?uid=170), drop to standard vga et install the driver again.
Since you're under ME, i will start with the last 3dfx driver 1.04.00 (http://www.3dfxzone.it/dir/3dfx/banshee/archivio/win9x.htm) though i tried mine with BansheeDriver 1.04.00K
http://www.3dfxzone.it/dir/3dfx/banshee/win9x.htm
(ps : the banshee can be very hot in modern systems and an active fan can help)

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________

Edited by - Nightbird on 10/07/2005 18:28:47
Go to Top of Page

rosso1
Novice

3 Posts

Posted - 09/08/2005 :  16:36:55  Show Profile  Visit rosso1's Homepage  Reply with Quote
hi, i've tried another banshee card and it's the same, so isn't a hardware problem, i think it's a driver/Os trouble. any hint? thanks!
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 14/08/2005 :  11:09:11  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
And did you try what i wrote ?
or did you try other things (except an other banshee) ?

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________

Edited by - Nightbird on 14/08/2005 11:10:31
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums