3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo2 Setup and tweaking
 Bad Voodoo 2 Card?
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

digitaldrifter
Novice

3 Posts

Posted - 09/03/2012 :  01:00:24  Show Profile  Visit digitaldrifter's Homepage  Reply with Quote
Not sure if this is the correct part of the forum for this, but I thought I'd ask. A little while ago I bought a second Diamond Monster 2 to compliment the one I've had since new. I fabbed up an SLI cable for it, but I suspected it wasn't done properly since the games had some corruption.

I don't know what I did, but the newer card seemed to stop working completely at some point. I just re-installed Windows 98se using the new card solo. I can't load any games, or even the display properties with this card. When I uninstall the driver and put my old card in, it works fine. The new card does appear to have some mismatched ram chips, but they are both Diamond Monster 2 cards. Anyone have any suspicions, or am I SOL?

H-street
Novice

44 Posts

Posted - 09/03/2012 :  16:14:37  Show Profile  Visit H-street's Homepage  Reply with Quote
if it doesn't work by itself i'd suspect the card is bad.

are there any errors in Device manager with the card installed?

the mismatched ram chips won't matter too much

after you install the drivers (are you using the latest reference?) does the 3dfx properties panel detect the card?

maybe list your sytem specs too
Go to Top of Page

digitaldrifter
Novice

3 Posts

Posted - 10/03/2012 :  14:16:46  Show Profile  Visit digitaldrifter's Homepage  Reply with Quote
There are no errors in the device manager, and I can't even get into the display properties to see if it's detected. When I uninstall the drivers and reboot, Windows re-installs the driver, so the system has detected it.

I haven't tried with reference drivers, just the 4.6 driver, but as soon as I take the suspect card out and put my other card in, it works fine. Looks like a bad card.

I was experimenting with making a crossover cable with a floppy drive cable. Could I have damaged it if I didn't get the correct wires crossed?
Go to Top of Page

Minja
Novice

Yugoslavia
29 Posts

Posted - 14/03/2012 :  12:49:03  Show Profile  Visit Minja's Homepage  Send Minja a Yahoo! Message  Reply with Quote
No, you can't damage your card by using SLI cable with wrong pins.. Do these two cards work normally separately? If yes you have driver problem for sure. If just one of these Voodoo 2s ALONE makes problems it is probably dying..but one can never tell for sure..
Go to Top of Page

Minja
Novice

Yugoslavia
29 Posts

Posted - 14/03/2012 :  12:52:02  Show Profile  Visit Minja's Homepage  Send Minja a Yahoo! Message  Reply with Quote
Hmmm, one card ALONE gives corrupted picture..Well, try it in different PCI port but there is little hope that this one is OK...check VGA connector on the card, too.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums