3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 Gaming with 3dfx Voodoo cards
 Games
 Simcity 4
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Pulsus
Novice

Brazil


31 Posts

Posted - 08/05/2005 :  17:08:26  Show Profile  Visit Pulsus's Homepage  Send Pulsus an ICQ Message  Reply with Quote
Hi,

i have a big problem with simcity 4 and my voodoo 5 5500 AGP, i tried to play this game and just have 3fps during the game, but in software mode i have 18fps..

i now the game don't have a oficial suport for the voodoo card's, but some people play it with nice fps..

i am using WinXP SP2, Amigamerlin 3.1R6 With SFFT Alpha 28 drivers

anyone can help me

[]'s

Pulsus

Athlon XP-M 2500+ @ 2312 - 1,65Vcore - Aircooled
Asus A7V133
Micron 512MB Pc133 SDRAM @ 3,55V
Voodoo 5 5500 64MB AGP
Sound Blaster Live Value
40GB Seagate 7200RPM
16x/48x/24x/48x LG Combo
Sansung Syncmaster 750s 17"
Seventeam 350W PS
Huge AVC 12cm fan

ps47
Moderator

Slovakia
1461 Posts

Posted - 08/05/2005 :  20:18:16  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
try running in sigle chip mode.

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables
Go to Top of Page

Pulsus
Novice

Brazil


31 Posts

Posted - 08/05/2005 :  21:48:09  Show Profile  Visit Pulsus's Homepage  Send Pulsus an ICQ Message  Reply with Quote
@ps47

i tried, so i just have half of the screen, the other half stay black....

any other trick that i can try???

[]'s

Pulsus

Athlon XP-M 2500+ @ 2312 - 1,65Vcore - Aircooled
Asus A7V133
Micron 512MB Pc133 SDRAM @ 3,55V
Voodoo 5 5500 64MB AGP
Sound Blaster Live Value
40GB Seagate 7200RPM
16x/48x/24x/48x LG Combo
Sansung Syncmaster 750s 17"
Seventeam 350W PS
Huge AVC 12cm fan
Go to Top of Page

SuperFurryFurryThing
Average

385 Posts

Posted - 08/05/2005 :  23:16:35  Show Profile  Visit SuperFurryFurryThing's Homepage  Reply with Quote
Try a driver re-install test the drivers using other ganes and DXDiag. See if your isnatall is working ok.

SFFT


Go to Top of Page

Pulsus
Novice

Brazil


31 Posts

Posted - 09/05/2005 :  04:35:52  Show Profile  Visit Pulsus's Homepage  Send Pulsus an ICQ Message  Reply with Quote
@SuperFurryFurryThing

i tried again the single chip mode and works, but when i move around the city i get low fps, lower then software mode....

i used the SFFT Alpha 27 when i got the half screen...

now with the sfft Alpha 28 it's ok, but i think that with only 32MB of memory the game don't run so fine, at least under WinXP..

Anyone have any other trick???

[]'s

Pulsus

PS: or just wait for the new Amiga 3.1 R10 and see if the problem just go....

Athlon XP-M 2500+ @ 2312 - 1,65Vcore - Aircooled
Asus A7V133
Micron 512MB Pc133 SDRAM @ 3,55V
Voodoo 5 5500 64MB AGP
Sound Blaster Live Value
40GB Seagate 7200RPM
16x/48x/24x/48x LG Combo
Sansung Syncmaster 750s 17"
Seventeam 350W PS
Huge AVC 12cm fan
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums