3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo2 Setup and tweaking
 PC Crashes when switchin to Voodoo II (Win98)
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

fab_hofmann
Novice

16 Posts

Posted - 27/10/2011 :  13:01:47  Show Profile  Visit fab_hofmann's Homepage  Reply with Quote
I have a Intel 810 chipset motherboard with a Celeron 500 CPU.

There is an onboard graficscard. When I put a Diamond Monster II 3D 8MB Card in it the PC will shutdown in Games after 5-10 seconds.

any ideas ?

I only have a 145w Power Supply but the awarage consumption is around 70 watts and the Voodoo Card itself should use max 30watts I believe.

Edited by - fab_hofmann on 27/10/2011 13:06:04

goriath
Average

Italy


125 Posts

Posted - 27/10/2011 :  14:02:45  Show Profile  Visit goriath's Homepage  Reply with Quote
Could you post OS and 3dfx drivers you are using, please?
Go to Top of Page

fab_hofmann
Novice

16 Posts

Posted - 27/10/2011 :  15:30:20  Show Profile  Visit fab_hofmann's Homepage  Reply with Quote
Windows 98 second edition

voodoo II drivers

Fastvodoo2 4.0 gold

same results as with 4.6 btw
Go to Top of Page

fab_hofmann
Novice

16 Posts

Posted - 27/10/2011 :  19:24:02  Show Profile  Visit fab_hofmann's Homepage  Reply with Quote
I changed the drivers again to the original ones from 3dfx. Same result

I think its dev. a matter of Hardware... but its so strange.

Why does the PC turn off automatically. ?
Go to Top of Page

pierrickuk
Novice

40 Posts

Posted - 28/10/2011 :  09:35:41  Show Profile  Visit pierrickuk's Homepage  Reply with Quote
Troubleshooting hardware can be hard and time consuming...
So first, can you try the voodoo in another computer and see what happens? If you encounter the same problem, get another voodoo card.

Then you could try to use another power supply in your current config and see what happens.
What else...
Remove everything that's not needed, keep only one stick of ram. Also put your voodoo in a different pci slot.

Also, are you sure the games (what games btw?) are using the voodoo? The best way to make sure is to use Glide.
Some easy games to try that natively support glide are Supreme Snowboarding, Dethkarz. I've used them in win98 and winxp with no problem.

Finally, give us more precise info regarding your hardware, maybe someone here will have encountered a similar config and will remember the magic option that changes everything.
Go to Top of Page

fab_hofmann
Novice

16 Posts

Posted - 28/10/2011 :  10:48:44  Show Profile  Visit fab_hofmann's Homepage  Reply with Quote
I first installed the Voodoo 2 Card on Windows 7 computer it ran like a charm. So no prob with the card.

I used a 750w Power Suppply but I couldn't even start the pc with that.

Im sure about the switchings the games dev. run on the 3dfx card then after 5 secs the PC stops working (like you unplug the electricity)

Also tried different pci slots.
Go to Top of Page

pierrickuk
Novice

40 Posts

Posted - 29/10/2011 :  16:04:26  Show Profile  Visit pierrickuk's Homepage  Reply with Quote
Hi,

What I would do:
Try another power supply (why doesn't it start with your 750w PSU?)
Update bios if updates are available and set default values
If all fails, get another "vintage" motherboard to play with.

You still haven't given us the details of your configuration:
Motherboard
CPU
RAM
Soundcard
etc

From what you've said so far, I would blame the PSU or the motherboard.
Go to Top of Page

fab_hofmann
Novice

16 Posts

Posted - 07/11/2011 :  20:31:08  Show Profile  Visit fab_hofmann's Homepage  Reply with Quote
It was the PSU!!!! Works great now!!!
Go to Top of Page

pierrickuk
Novice

40 Posts

Posted - 08/11/2011 :  04:47:57  Show Profile  Visit pierrickuk's Homepage  Reply with Quote
Glad you fixed your setup. Time to enjoy it now.
Go to Top of Page

Glide
Web Admin

Napoli


24439 Posts

Posted - 08/11/2011 :  15:02:49  Show Profile  Visit Glide's Homepage  Reply with Quote
quote:
Originally posted by fab_hofmann

It was the PSU!!!! Works great now!!!


This's a very great news :)

Bye bye

Welcome to 3dfxzone.it Community

Join us! | 3dfxzone.it | hwsetup.it | forumzone.it
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums