3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Save Password
Forgot your Password?

 3dfx Hardware & Software
 Voodoo4/5 Discussions
 A Lurker's V5-5500 Success Story
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  


1 Posts

Posted - 05/07/2003 :  18:46:40  Show Profile  Visit jalidi's Homepage  Reply with Quote
I'm usually a lurker, but I registered to post this since I'm sure some of you would be interested in my experience with a Voodoo5-5500 AGP.

I've noticed that some of you have noted that modern motherboards don't have the AGP voltage to support this card. I, however, would like to submit that it works PERFECTLY in the K7S5A Pro motherboard... and this is quite a nice mobo, as I'm currently running a 2400+ processor on it. I don't think the 3DFX engineers ever imagined that one of their V5 cards would be in a 2.0 ghz machine one day. :)

(for those of you who are wondering: got 2834 3DMarks in 2001SE, pretty good for no hardware T&L and no pixel shader)

The V5 is enjoying a second life currently powering my homebuilt arcade machine... I simply wanted to have a 3DFX card in there because of its excellent 2D quality along with great FSAA to smooth out the emulated jaggies.

I'm running your 2.9 version for Win9x. I tried it out with 2.5 SE in WinXP SP1 but I was getting strange crashing errors for my N64 emulators in which everytime I ran a ROM under Glide64 it would report a "COULD NOT CREATE 3D DEVICE" error and crash to desktop. Yes, I reverted to DX8.1b and, yes, I removed all voodoo wrapper related files... nothing worked. So finally I reverted to Win98SE and 2.9 works perfectly for all of my applications.

Thanks KOOL and Amigamerlin for your work on Voodoo drivers... your work is very much appreciated by more people than you probably realize, since not everybody posts here.

This Message Was
Made With 100%
Recycled Electrons


1938 Posts

Posted - 05/07/2003 :  20:19:31  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
my V5's run with a XP2400+ and a Barton2500+ on mobo's KT333
and my first V5 knew several AMD Cpu's and chipsets Via KTxxx
and yes, you're probably right when you write "i don't think 3DFX engineers ever imagined that one of their V5 cards would be in a 2.0 ghz machine one day"
But if 3Dfx was still here, we would have in our machines Rampage, Sage or Mojo ;)
Go to Top of Page


1 Posts

Posted - 23/07/2003 :  07:14:12  Show Profile  Visit ShadowWolfe's Homepage  Reply with Quote
I wish I could get mine to work properly in my board. I have a Biostar M7VIW board and I keep getting random reboots and lockups. I know the card works...it just won't work for me. Any ideas of what I can do? And what AGP voltage DOES it need?

Go to Top of Page


24 Posts

Posted - 25/07/2003 :  22:23:13  Show Profile  Visit beta's Homepage  Reply with Quote
jalidi: It works because your motherboard supports 3.3V AGP, if it didn't you probably wouldn't have been able to install the card at all as the edge connection is keyed anyway. 3D Mark is useless for 3dfx cards it doesn't benchmark in Glide only D3D.

ShadowWolfe: The Voodoo 5 requires a 3.3V AGP 1.0 compliant slot or an AGP universal (2.0) 1.5/3.3V slot. It may be your PSU though, post more system specs and people will be better able to help you.

AMD Athlon XP 1800+ @ 1533
512MB DDR 266
3DFX Voodoo 5 5500 AGP ~ Omega 1.03 (1.0 spec, 1x rate) @ 180Mhz
AC '97 Audio
PCI Ultra ATA 133 controller
60 GB 7200 rpm Ultra ATA 133
10 GB 5400 rpm Ultra ATA 66
CDRW 40 12 48
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:


Forum Rules

Legal Info


Contact Us





All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums