3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 Hardware Components
 AMD / ATI Video Cards
 Quake 3 Box Update
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

TheJohnKerrys
Initiate

USA
75 Posts

Posted - 01/08/2011 :  05:23:58  Show Profile  Visit TheJohnKerrys's Homepage  Reply with Quote
I was doing some thinking today about the Quake 3 box and my original idea of building the computer to run my Voodoo 5500...

For one my Voodoo5 has a bad second GPU and the Intel 845GEBV2 Motherboad is slotted wrong..So i went with an old 9000 i never use and it worked well..Today i decided that if i cant run the voodoo5 ill run a direct competitor from the same year and slapped in a ATI Radeon 7200 32DDR AGP.I also Decided to use the decent onboard audio for simplicty instead of the Sound blaster live.

Running DX7 i updated Quake3 to 1.32 and ran the Four.DM-68 Demo and came up 84FPS..Not bad!!Thats at 1024-768/32bit/Everything cranked..Ill have a new vid soon

Windows 2000 Pro SP4 DX7
Intel D845GEBV2
Intel P4 3.06/512/533 HT(HT off)
1gb DDR333 System ram
ATI Radeon 7200 32MB DDR 164core/164ram AGP4X
WD400 40gb HD
Winsys 350wPSU
CD/RW Drive
Onboard Soundmax Audio
No name case

Edited by - TheJohnKerrys on 01/08/2011 05:26:45

TheJohnKerrys
Initiate

USA
75 Posts

Posted - 07/08/2011 :  20:43:08  Show Profile  Visit TheJohnKerrys's Homepage  Reply with Quote
Because iam insane..i have spent the last 3 days going thru everything i own and junked a bunck of stuff that dont work,was crappy or just usless and not fixable..well i flashed a sockey 370 815eea2 ive had that was buggy and got it working no problems..and i was courious about quake3 and 1.2 PIII..So build another quake3 box to test out..Identicle case and power supply as my P4 quake3 machine..

Windows 98se W/98+ DX8
Intel 815eea2
Intel PIII Tualatin 1.2/256/133
512mb pc-133 ram
ATI radeon 9000 64m AGP 4X
Cadenza SoundMax Onboard audio

Updated quake to 1.32Final and got 115FPS with the timedemo..Thats pretty good.I got 156-158 with the same vid card.1gb ram,windows 2000 on a p4 @ 3.06
Go to Top of Page

TheJohnKerrys
Initiate

USA
75 Posts

Posted - 21/10/2011 :  22:01:00  Show Profile  Visit TheJohnKerrys's Homepage  Reply with Quote
Sup everybody..yea ive stuck with the PIII for the quake box and its working great..ive updated the CPU to a PIIIs for double the cache and changed the video card to a creative geforce2 Ultra and have left it alone..Vids soon
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums