3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Setup and tweaking
 Stuck at 60Hz: No way out?
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Grand Admiral Thrawn
Novice

Austria
40 Posts

Posted - 18/03/2005 :  23:37:39  Show Profile  Visit Grand Admiral Thrawn's Homepage  Send Grand Admiral Thrawn an ICQ Message  Reply with Quote
Greetings!

I recently switched my v5 6000 Box to Win2000 to try the newer AmigaMerlin 3.1 drivers. They really got a lot of stuff working, that the older AmigaMerlin 2.9 on Win98 wouldn't do.

I got stuck however with a rather annoying bug: The well-known 60Hz Bug, that affects D3D, OGL and Glide. I already tried ReForce, V5 Frequency Selector, and i tried to modify the refresh registry entries all by myself, to no avail.

I went to...
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{<My Monitor Device Group ID>}\<Active Monitor Number>\Modes\1024,768\
...and tried to set the minimum vertical refresh rate to 85Hz for 1024x768, the resolution i'd like to use currently. I even modfied the minimum horizontal refresh rate to 96kHz, but it just doesn't help a bit. The modified entry looks like this: 96-254.0,85.0-85.0,+,+, where 96 is the minimum horizontal refresh rate in kHz (default 2.0) and the first 85.0 should be the minimal vertical refresh rate in Hz (default 60.0).

To be absolutely sure, i even applied my changes to all inactive monitors, didn't do anything either. I just can't get past 60Hz in Win2000, i also tried to reinstall the drivers several times.

v5 Freq Selector and ReForce have been tried several times after fresh driver installations too: No effect. As always, help is greatly appreciated... Staying at 60Hz vertical refresh rate just isn't an option.

Thanks very much in advance!

Update:
Tried V.Control now, since V.Control is supposed to overwrite the registry settings and apply changes by direct HW access. With the MS Windows Plug & Play monitor driver, i cannot select a single resolution in V.Control.

I can select a few very high res though when using the original driver for my monitor (Sony GDM-F520). I however cannot access lower resolutions like 1024x768 for instance.

See:

http://www.hardoverclock.com - Hard : Overclock! Professionality ...even overclocked!

Edited by - Grand Admiral Thrawn on 19/03/2005 00:36:11

ps47
Moderator

Slovakia
1461 Posts

Posted - 19/03/2005 :  19:18:09  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
have you tried setting the refresh via a bat file? try this envvar:

set FX_GLIDE_REFRESH=85

I think your monitor is the culprit.try the pc with an other one if you can..

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables

Edited by - ps47 on 19/03/2005 19:19:58
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums