3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 General Discussions
 AA causing glitches in games
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

My_Spleen
Novice

23 Posts

Posted - 23/05/2011 :  00:54:04  Show Profile  Visit My_Spleen's Homepage  Reply with Quote
Hi, sorry this is kind of a double post as I basically made a "PS" about this in my Manhunt thread, but I figure making a thread about it will get it more exposure. It's affecting all games.

With all drivers (reference latest and beta, Evolution, x3dfx) when I turn on AA for games, I get glitches in the picture.

For example. Turning 2x AA in UT99 and Hitman causes the font to mess up. There will be a sort of underscore under some letters, and not on others, and font will be glitched in other ways I can't explain.

In Homeworld the entire menu messes up. Some colors change (background is no longer black/blue, but whiteish gray). And text is almost unreadable.

If I turn 4x AA, in UT the entire picture becomes blurry. As if a 3D affect is on and it's trying to combine two pictures or something. Hurts my eyes, very hard to read stuff.

I could have sworn this was not a problem before I started experimenting with third party drivers. I tried uninstalling all drivers and reinstalling but to no avail.

Please help. I have many games installed and reinstalling Windows is not an option!

edit: according to this page: http://www.3dfxzone.it/koolsmoky/glide.html
The bluriness and maybe text issue is because of "jitter"? I remember this option was added to 3dfx tools when I installed Evolution driver. But this also affects Direct3D games,and I've since uninstalled Evolution anyway.. what is going on :(

Edited by - My_Spleen on 23/05/2011 01:01:43

My_Spleen
Novice

23 Posts

Posted - 08/06/2011 :  06:50:54  Show Profile  Visit My_Spleen's Homepage  Reply with Quote
Oh wow, just randomly found this: http://www.voodoo3dfx.com/Foro_V6k/viewtopic.php?p=1582&sid=16bbc9de803c3c09e932f40a2d40f334

See the subtitle text in the first picture? That's exactly what I'm getting. Guess it's normal
Go to Top of Page

ps47
Moderator

Slovakia
1461 Posts

Posted - 24/07/2011 :  17:09:41  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
turn off FSAA,and run the game via a batch file with the FX_GLIDE_AA_SAMPLE=4 variable.

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums