3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 Hardware Components
 NVIDIA Video Cards
 Ulitmate windows ME build
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

TheJohnKerrys
Initiate

USA
75 Posts

Posted - 30/04/2011 :  12:40:23  Show Profile  Visit TheJohnKerrys's Homepage  Reply with Quote
Some history here first..2 years ago i decided to see how big of a machine i could build while using windowsME and used a bunch of freebie stuff givin to me over the years and a new windows ME cd from ebay and thats when it all began..The Black Sheep!!Well this week i scored the last 478 intel P4 board with Full ME drivers that i could find(D865GLC)800FSB,DDR400,1.5v AGP and the project will be complete stopping at 3.4/1M/800,512MB DDR400,6600GT/OC,Sil3114 sata raid0,2 seagate Laptop 60gb sata 2.5 HD's,Coolmax 600w triple 12v PSU,Windows ME..I know for a fact i can go bigger to a 775 Abit SG-80 but i HATE 775 push pin coolers..so 478 is as big as i go.Pics this coming week and vids by the next weekend

TheJohnKerrys
Initiate

USA
75 Posts

Posted - 05/05/2011 :  05:01:12  Show Profile  Visit TheJohnKerrys's Homepage  Reply with Quote
Update:All built but with a few problems..Iam waiting for the 3.4GHZ cpu to come from pan-land and iam still waiting for my newer ram so i slapped in a 2.8/512/800 and some ddr333 from the last build in there to see if alls well ..and everything works!!rams ruinning at ddr320 but its working in dual channel!!So tomm night iam gonna get the OS and drivers in and start loading games for some weekend pics and video.Iam gonna need a bigger case for sure because of the heat but iam woking on that in a few weeks..
Go to Top of Page

TheJohnKerrys
Initiate

USA
75 Posts

Posted - 09/05/2011 :  05:10:29  Show Profile  Visit TheJohnKerrys's Homepage  Reply with Quote
Well ive installed the OS and all seems well until i run teh chipset INF exe and it asks for a file that is not on ME or has anything to do with winME (PSAPI.DLL)and wont install..Sigh Looks like the D845 is as big as its gonna go without going thru hell..Ill be back
Go to Top of Page

TheJohnKerrys
Initiate

USA
75 Posts

Posted - 14/05/2011 :  07:25:03  Show Profile  Visit TheJohnKerrys's Homepage  Reply with Quote
845 is all built,drivers installed,no issues..cant find teh damn cable for my camera try again tomm heres the stats..

Intel 845gebv2
intel 2.4/512/533
512MB micron ddr333
BFG 6600gt/OC
Windows ME(fully updated)
250gb maxtor HD
Turtle Beach Montego II Quadzilla(Aureal A3D vortex 2)

In my last post i mentioned that the small case i had was hell for temps and i needed a bigger case well i got a freebie from a friend 250gb HD,antec mid tower case & a floppy he was gonna junk..Cleaned it up and its much better then teh nice small MATX i was using.
Go to Top of Page

TheJohnKerrys
Initiate

USA
75 Posts

Posted - 13/07/2011 :  10:04:33  Show Profile  Visit TheJohnKerrys's Homepage  Reply with Quote
Update time!!After going thru hell with Intels bad drivers for the D865GLC using windows me.,I finally got the chiipset INF to install and everything works!!So the machine is up and running but minus a few things i had to pass on..1.the dual 2.5 sata's 2. the montego quadzilla(AD3 vortec2) reasons..i need the 2 drives for my other computer and the montego has some audio issues with older games that need SB emulation.I slapped in a 250GB seagate pata (i think ata133) and my trusty old SB live!5.1 .I tested an hour ago with Quake3 and its as fast as i have seen it run with WinME.So ill have pics in a day or so..

2.8 soon to be 3.4/1M/800,512MB DDR400,6600GT/OC,Seagate 250GB PATA HD,Coolmax 600w triple 12v PSU,Antec Mid tower case,Windows ME

Edited by - TheJohnKerrys on 13/07/2011 10:20:48
Go to Top of Page

TheJohnKerrys
Initiate

USA
75 Posts

Posted - 14/07/2011 :  07:27:46  Show Profile  Visit TheJohnKerrys's Homepage  Reply with Quote
Well i installed a bunch of games on the 250gb HD and all is well..But really feel the pata ide HD is holding the loading times back a bit since the intel controller is not the greatest in tems of speed with Windows ME..So i worked out a trade today with an old Motherboard i had and got another HD for my other machine..So i can now go back to my original dual seagate 2.5 60gb sata1 drives in raid 0 and teh Sil3114 PCI controller to see what the difference is.Iam pretty sure they are going to be much faster since this is not the first time ive done this comparison.

I have to say so far ive noticed in Quake3 it sure dont feel like the computers only running 512MB of ram and iam running the game on cranked quality at 1024x768 in quality mode in the Nvidia manager..There is no lag or even a stutter at all!!So this morning iam gonna format the drives and when i get home they should be done and ill install WinME and install a few games..see how it goes.
Go to Top of Page

TheJohnKerrys
Initiate

USA
75 Posts

Posted - 16/07/2011 :  06:35:57  Show Profile  Visit TheJohnKerrys's Homepage  Reply with Quote
Ok the last update!After a few months of hell..ive figured out whats going on with the IDE HD lag!!

When using win ME(or any legacy OS)on the d865glc anything IDE has to be set to legacy in the bios(!!By default its set to enhanced..Also Win ME doest set the cd's,dvd's,and HD to DMA mode..Now GTA Vice city and GTA III are not laggin when there HD activity!!Damn you Win ME!!!LOL.. so basicly the HD and cd/dvd roms were in non dma mode??!!All set now..no need for the sata drives,the things flying!!..ALL done!Thanks goes out to anybody crazy enuff to read my ramblings.. Pics are next
Go to Top of Page

TheJohnKerrys
Initiate

USA
75 Posts

Posted - 27/07/2011 :  23:48:27  Show Profile  Visit TheJohnKerrys's Homepage  Reply with Quote
The Black Sheep all done..Games installed and running fine..Sorry for the crappy video but hey its better then nothing..

http://www.youtube.com/watch?v=6gbT2zgJWJg

Edited by - TheJohnKerrys on 28/07/2011 00:20:53
Go to Top of Page

TheJohnKerrys
Initiate

USA
75 Posts

Posted - 02/08/2011 :  20:12:36  Show Profile  Visit TheJohnKerrys's Homepage  Reply with Quote
Another update!As ya know the computer is done pretty much but i figured i would add some heat insurance so i ordered some ram heatspreaders,southbridge heatsink and a HD cooler..Hey every little bit helps!Game play vids will be coming next week and then ill be working on fiting a new GPU heatsink and fan.

One thing thats kinda a bummer..I got a 3.4/1M/800 CPU for the Intel D865GLC and it wont work!!DAMN.. 1. The following board revisions (AA numbers) support these processors: C27498-406 or later C27499-406 or later C27500-406 or later C28903-405 or later C28906-405 or later C28909-406 or later C32156-405 or later C31110-404 or later. See the board revision note

I have a C28909-405 so it looks like 3.4/512/800 is as big as it gets..I have a 3.2/512/800 so ill just install that cpu and call it a day..
Go to Top of Page

TheJohnKerrys
Initiate

USA
75 Posts

Posted - 21/10/2011 :  22:09:10  Show Profile  Visit TheJohnKerrys's Homepage  Reply with Quote
Update:The Ultimate ME box is back on the bench again..And this time its a final rebuild with changes.Ive sold the D865 motherboard to a friend for a hefty chunk of change to replace his failing same motherboard to help him out and now iam back to the old quake3 box mobo and chip(D845gebv2&P4 3.06)and iam just gonna leave it where it stands this time..So i will have videos soon of the Windows ME beast!!
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums