3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 General Discussions
 60 Hz Bug in WinXP
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Freetgy
Novice

2 Posts

Posted - 03/03/2005 :  15:24:13  Show Profile  Visit Freetgy's Homepage  Reply with Quote
I have a new PC with my old 3dfx Voodoo 3 3000 PCI installed.
I wanted to play Diablo2 but in the game i saw that my max FPS is 60.
Since this 60 FPS Bug is a general Problem on Windows XP i hope someone has a fix for this.

PC:
Windows XP
Voodoo 3 3000 PCI
DirectX 9
Amigasport 3.0 + 3dfx Tools installed.

mfg Freetgy

Voodoo5
Average

Canada
157 Posts

Posted - 03/03/2005 :  17:52:01  Show Profile  Visit Voodoo5's Homepage  Reply with Quote
Try using the utility "RefreshForce" at the bottom of the page from this link:

http://www.3dfxzone.it/index.php
Go to Top of Page

Freetgy
Novice

2 Posts

Posted - 03/03/2005 :  18:05:20  Show Profile  Visit Freetgy's Homepage  Reply with Quote
I don't want to change my (Windows)Screensettings.
I only need to remove FPS Limit in games.

Edited by - Freetgy on 03/03/2005 18:06:48
Go to Top of Page

kekit
Novice

USA
35 Posts

Posted - 03/03/2005 :  21:02:46  Show Profile  Visit kekit's Homepage  Send kekit an AOL message  Send kekit a Yahoo! Message  Reply with Quote
in the 3dfx tools there should be an option for vsync. turn that on and it should keep ur game from screwing up.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums