3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Setup and tweaking
 Flash Voodoo5 5500 MAC -> PC
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

bytesaber
Novice

9 Posts

Posted - 25/02/2011 :  10:27:52  Show Profile  Visit bytesaber's Homepage  Reply with Quote
I have flashed a Mac PCI version of a 5500 to 1.18 for PC. I used the bios files found at http://3dfxbios.stantoworld.co.uk/

My question is, what is the difference between these two in the Voodoo5 section?

# 1.18 (MD5) (Digital Output Enabled, States: v4)
# 1.18 (MD5) (Digital Output Enabled, States: v5)

I used the one marked v5. Seems to work, but I am having trouble when I have another non 3dfx AGP card in use for a dual monitor setup. Get distorted images on the 3dfx dvi port. Vga port works fine in that setup though.

Any ideas?

-bytes

ps47
Moderator

Slovakia
1461 Posts

Posted - 25/02/2011 :  22:26:58  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
DVI is able to display max 1600*1200,anything more will be distorted.

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables
Go to Top of Page

bytesaber
Novice

9 Posts

Posted - 26/02/2011 :  00:35:53  Show Profile  Visit bytesaber's Homepage  Reply with Quote
It is distorted at all res and color depth if used with my old tnt2 or ati in the AGP slot. Works great if I use the VGA port instead. Only a problem when using DVI + an AGP card. Even toggled which card was primary. XP refused to even boot if I set the pc bios to boot PCI first instead of AGP. Would make it as far as the XP boot logo then crash. Looked fine on the voodoo5 while this was happening. Only would see color distortion if I got to the point of enabling a second screen.

When the voodoo5 is the only card, both the DVI or VGA are perfect at any res.

Anyhow, do you know what the difference in the files are above? What does states v4 or states v5 mean
Go to Top of Page

bytesaber
Novice

9 Posts

Posted - 24/03/2011 :  17:36:25  Show Profile  Visit bytesaber's Homepage  Reply with Quote
I'm using low resolutions like 1024x768.

Still having trouble with this. To clarify, this is what I'm facing...

Motherboard - Abit AN7 with Windows XP

Voodoo5 PCI MAC installed by itself:
VGA port works great. DVI port works great. No distortions.
Keep in mind, this card only allows use of one port or the other. I can not (far as i know) dual monitor on this single card.

TNT2 AGP installed by itself:
Single VGA port. Works great.

TNT2 AGP + Voodoo5 PCI MAC installed:
The TNT2 looks great. The Voodoo5 VGA port looks great.

TNT2 AGP + Voodoo5 PCI MAC installed:
The TNT2 looks great. The Voodoo5 DVI port is distorted. Resolution works fine, but the colors are all pink and green and blotchy. Basically it's booger vision. Drop it down to 16bit and it improves, but it's still clearly distorted.

Before using the TNT2 AGP, I had an ATI HD4670 AGP installed. Same effect before and after swapping back in. Even tried moving a monitor between the VGA and DVI ports of the HD4670 to see if that had an effect.

Any random ideas? Motherboard? Drivers? Bios settings? IRQs? If I tell my motherboard to boot PCI first, the XP booting logo and POST screens look fine on the Voodoo5. Also fails to boot if i say boot PCI first. Looks like XP crashes and the computer reboots. Never makes it to a login screen. Switch bios back to boot AGP first and it boot again. However original problem remains.

Any random ideas to try appreciated. Thanks.
Go to Top of Page

bytesaber
Novice

9 Posts

Posted - 25/03/2011 :  08:55:55  Show Profile  Visit bytesaber's Homepage  Reply with Quote
Go to Top of Page

m14radu
Average

Romania
444 Posts

Posted - 25/03/2011 :  14:58:12  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
try a uninstal of the drivers.
use drivecleaner, it recognizes the 3dfx drivers.

the resoltuion in the pic seems to be 1600x1200, or ?

Follow your dreams !
Go to Top of Page

bytesaber
Novice

9 Posts

Posted - 25/03/2011 :  16:38:46  Show Profile  Visit bytesaber's Homepage  Reply with Quote
I've gone between the SFFT 1.5 and recent 1.6 drivers and Amigamerlin 3.1 R11. However I have not used drivercleaner between each attempt. I will give that a shot.

This is 1680x1050 on the left (16:10) and 1280x1024 on the right (4:3). I have tried turning resolutions and color depths up and down. Even matching 16bit 800x600 on both. The beautiful blotchy distorted colors follow me to whatever res I set.

Think having the ATI Catalyst drivers installed first on the system are somehow....?...*shrug* I'll do a drivercleaner on those too.

Thanks for the idea. I'll give it a shot tonight after work. Let me know if you have more >: )
Go to Top of Page

m14radu
Average

Romania
444 Posts

Posted - 26/03/2011 :  06:15:02  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
i had the same problems using the v5 pci together with an 8800gtx.
i solve it with drivecleaner :)

let us know if you manage to solve your problem !

Follow your dreams !
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums