3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Discussions
 Voodoo 5 5500 APG card
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

rbond7
Novice

USA
2 Posts

Posted - 24/06/2003 :  04:34:31  Show Profile  Visit rbond7's Homepage  Reply with Quote
Hi, I have a question about my card. I recently got a new computer with an Intel Pentium Celeron 2.0 GHz. When I installed the video card on the system, I get a series of beeps from the PC and no picture on the monitor. Does this mean the card is bad or not
compatable with the motherboard or Celeron chip?

Nightbird
Moderator



1938 Posts

Posted - 24/06/2003 :  06:09:07  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
what motherboard and what chipset are you using ?
Go to Top of Page

rbond7
Novice

USA
2 Posts

Posted - 24/06/2003 :  06:48:24  Show Profile  Visit rbond7's Homepage  Reply with Quote
Hi Nightbird, it's a x533 motherboard with a North Bridge VIA P4X266E chipset and a South Bridge VIA VT8235 chipset. The APG slot supports 3.3V/1.5V 4X/2X/1X APG card. I don't know where to look on the card to see if it matches those numbers.

Thanks for your quick reply and support
Go to Top of Page

James
Novice

USA
1 Posts

Posted - 24/06/2003 :  07:36:14  Show Profile  Visit James's Homepage  Send James an ICQ Message  Reply with Quote
This might be a silly question but, is the Voodoo card plugged in? It will use a standard molex plug just like a harddrive.

Jim
Go to Top of Page

Erica
Novice

USA
0 Posts

Posted - 24/06/2003 :  17:15:58  Show Profile  Visit Erica's Homepage  Reply with Quote
Hi guys,

I had the same problem until I realized the card had to be plugged in with that little "just like a harddrive" plug. Not being too technically inclined, I didn't know what that was for at first. I'm having what seems to be a driver problem now. I installed driver version 1.04 but will look for a more recent version. If one exists and anyone knows where it is, please let me know.

Thanks,

Erica
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 24/06/2003 :  20:08:36  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
i don't know your OS but ...
http://www.falconfly.de/vsa100.htm
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums