3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo2 Setup and tweaking
 Fixed 3 problems with voodoo2 + Radeon 9700 pro !
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Red_Wraith
Novice

1 Posts

Posted - 22/01/2005 :  12:34:10  Show Profile  Visit Red_Wraith's Homepage  Reply with Quote
My Diamond Monster 3D II now works both in Win 98 SE and in Win XP. I have only tried the 3dfx demos yet but they work perfectly. I had 3 problems before though. I could install the FastVoodoo drivers without problems (except in XP) and there was no conflict shown in the device manager but still I had serious problems. Here is what I did to solve them:

"Voodoo^2 not found" when I started any 3dfx application: I changed in the BIOS the "Graphics Aperture Size" from 256 MB to 128 MB.

My system often didn't boot up, the monitor kept black: I changed in the BIOS the value of "Primary VGA Bios" from "AGP VGA Card" to "PCI VGA Card". I haven't encountered a boot-up problem since that.

"Conflicting .inf and .ini files" when I wanted to install FastVoodoo XP 4.0 (However, I managed to get other drivers to work in XP): This problem was also fixed by changing the two settings in the BIOS I mention above.

I hope I can help people who encounter one of these problems.


Cya

Nightbird
Moderator



1938 Posts

Posted - 22/01/2005 :  13:28:02  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
Thks for your feedback

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________
Go to Top of Page

Geri
Average

235 Posts

Posted - 24/01/2005 :  23:15:28  Show Profile  Visit Geri's Homepage  Send Geri an ICQ Message  Click to see Geri's MSN Messenger address  Send Geri a Yahoo! Message  Reply with Quote
the boot up pci or agp has not the problem.

First the bios detect in the pci port, but it not found the card (voodoo2 is a 3d accelerator, not a videocard) it redirect to the AGP, and AGP get the same irq as the AGP boot up first.
So to fix problems like this, adjust the allocate irq to pci vga settings (to agp it works too).
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums