3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Setup and tweaking
 Voodoo 5500 single chip mode only
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

TheJohnKerrys
Initiate

USA
75 Posts

Posted - 30/11/2010 :  02:32:02  Show Profile  Visit TheJohnKerrys's Homepage  Reply with Quote
Ok..Heres the deal..I just got done building a computer to use my 5500 agp for a quake 3 lan box.. heres the stats

Biostar P4SFA http://www.biostar-usa.com/mbdetails.asp?model=P4SFA
winsys 300w 18a/12v PSU
Voodoo 5500 agp 3dfx 1.04 driver
win98se fully updated
512mb ddr333
DX7

Whole build went fine..all drivers installed,installed quake 3 and test drive 5..Both games work on single chip mode but when i try to load the games in dual chip mode..i just get black bars across the screen and cant get out of it..have to hard shutdown,Any setting iam missing??

ps47
Moderator

Slovakia
1461 Posts

Posted - 30/11/2010 :  21:49:35  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
try some more games and see if they all behave the same way..but I'm afraid that the second chip (or its memory) might be damaged.

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables
Go to Top of Page

TheJohnKerrys
Initiate

USA
75 Posts

Posted - 01/12/2010 :  00:46:56  Show Profile  Visit TheJohnKerrys's Homepage  Reply with Quote
Thanks for the tip..i slapped in a 500w dual rail power supply and installed 2 more gams and still no 2 chip joy Just to make sure it wasnt anything board related i slapped in a Geforce 2 ultra and it worked perfect.

Please bow ya head in a moment of silence for the 5500's family

Biostar P4SFA
Intel 478 2.4/512/533
512mb DDR333
Nvidia Geforce 2 Ultra
40gb WD400
Go to Top of Page

m14radu
Average

Romania
444 Posts

Posted - 11/06/2011 :  18:37:32  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
i do have also a v5 that is working only in single chip mode.
when the second chip is enable, the windows freeze...

for sure, if you can"t enable dual chip mode, then the second VSA is dead....

Follow your dreams !
Go to Top of Page

TheJohnKerrys
Initiate

USA
75 Posts

Posted - 25/07/2011 :  06:54:03  Show Profile  Visit TheJohnKerrys's Homepage  Reply with Quote
Last week i pulled out this computer again and changed the OS to windows 2000 and a Voodoo3 and its working nice..But i really want to try the Voodoo 5500 again..a few things i wanted to verify..

the card only works in AGP 1X?
AGP fast write off?
Video shadowing off?

What other settings should i look for in the bios??
Go to Top of Page

m14radu
Average

Romania
444 Posts

Posted - 25/07/2011 :  12:37:10  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
The settings that you mention above don't influence "that much" the card function in dual mode.
So, that i recomend just to load the bios fail safe settings, and try again.

I have a similar problem with a v5 of mine.
After reheating the card with a hot gun, the card worked well but only for some weeks...after that's returns to his similar behaviour...single chip only :(

check also if not the card is setted to work in single mode, via 3dfx tools :)

Follow your dreams !
Go to Top of Page

goriath
Average

Italy


125 Posts

Posted - 25/07/2011 :  13:23:32  Show Profile  Visit goriath's Homepage  Reply with Quote
quote:
Originally posted by m14raduI have a similar problem with a v5 of mine.
After reheating the card with a hot gun, the card worked well but only for some weeks...after that's returns to his similar behaviour...single chip only :(


What kind of hot gun did you use? The kind of hot gun used to remove paintings? -> http://www.howardelectronics.com/steinel/images/hgbreakdownweb.jpg

Edited by - goriath on 25/07/2011 13:23:57
Go to Top of Page

m14radu
Average

Romania
444 Posts

Posted - 25/07/2011 :  16:28:24  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
yes, it's look like that.
I get it from a friend of mine who use it for reparing laptop PCB's.

Follow your dreams !
Go to Top of Page

TheJohnKerrys
Initiate

USA
75 Posts

Posted - 25/07/2011 :  21:00:57  Show Profile  Visit TheJohnKerrys's Homepage  Reply with Quote
..Still one chip mode..Looks like its blown..damn

Thanks
Go to Top of Page

m14radu
Average

Romania
444 Posts

Posted - 25/07/2011 :  21:23:14  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
please take a closer look on the PCB, for missing components or damages..any kind of...

Follow your dreams !
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums