3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Save Password
Forgot your Password?

 3dfx Hardware & Software
 General Discussions
 Amega Merlin 3.1 crashes
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  


United Kingdom
1 Posts

Posted - 13/01/2005 :  15:32:48  Show Profile  Visit waf3r's Homepage  Reply with Quote
Hi I'm not sure if this is the right forum or not but I have a problem with the amega merlin 3.1 Drivers in that when I have them installed they crash my system.

The problem occurs repeatedly when i use my Nova-t DVB card I run the program then come out of it and when i try to run it again it reboots the computer, no blue screen or anything, just a total reset.

I have used the Amega Version 3 drivers for some time with no problems. And when I reinstall them things go back to normal. Except now I cant use morrowwind because it says something about - Render Creation Error: "unknown frame buffer mode" - So I cant just go back to using the 3.0 drivers now

Any help on either of these problems would be greatly appreciated



385 Posts

Posted - 13/01/2005 :  19:35:59  Show Profile  Visit SuperFurryFurryThing's Homepage  Reply with Quote
You can try the SFFT alpha 22 drivers, as I have fixed quite a number of problems since the alpha 14 which was used in Amigerlin 3.1. You can report the results in the SFFT alpha testing topic on the Voodoo 4/5 setup and tweaking forum.

Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:


Forum Rules

Legal Info


Contact Us





All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums