3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
 
 
 
Home  ~  Profile  ~  Register  ~  Active Topics  ~  Members  ~  Search  ~  FAQ  ~  3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo2 Discussions
 GTA:VC V2
 New Topic  Reply to Topic
 Print topic

Previous Page
Author  Topic Next Topic
Page: of 3

perer
Average

Netherlands


243 Posts

Posted - 17/01/2005 :  15:58:46  Show Profile  Visit perer's Homepage  Reply with Quote
WEll now I have yours it will be no problem.
Go to Top of Page

PH0b0S
Novice

2 Posts

Posted - 26/05/2005 :  21:02:47  Show Profile  Visit PH0b0S's Homepage  Reply with Quote
It dont work,(
i have i810 and creative voodoo2 12mb, i copied opengl32.dll(mesa) to gta dir, and made shortcup "gta.exe -opengl", but it starts i810 in D3D

Edited by - PH0b0S on 26/05/2005 21:04:27
Go to Top of Page

perer
Average

Netherlands


243 Posts

Posted - 26/05/2005 :  21:25:46  Show Profile  Visit perer's Homepage  Reply with Quote
It would have been useless anyway, the V2 SLI is too slow in D3D.

Start War and peace will be appreciated
Go to Top of Page

PH0b0S
Novice

2 Posts

Posted - 26/05/2005 :  21:57:57  Show Profile  Visit PH0b0S's Homepage  Reply with Quote
i try warcraft III.exe -opengl, and it works
Go to Top of Page

CheapAlert
Novice

2 Posts

Posted - 28/07/2005 :  10:12:27  Show Profile  Visit CheapAlert's Homepage  Reply with Quote
Heh i've a GTA3 problem with my banshee, refuses to run, complains I need 12mb of vid mem

BUT I HAVE 16 :(

p2 233, 192mb ram, gta3 1.1, Evolution banshee drivers (doesn't say any ver), Win2kpro.
Go to Top of Page

SuperFurryFurryThing
Average

388 Posts

Posted - 28/07/2005 :  10:23:08  Show Profile  Visit SuperFurryFurryThing's Homepage  Reply with Quote
Reduce the size of your desktop, I have seen this problem with a 16 Meg V3 with GTA3, it loads in a 640 * 480 pixel destop resolution.

SFFT
Go to Top of Page

CheapAlert
Novice

2 Posts

Posted - 28/07/2005 :  11:01:32  Show Profile  Visit CheapAlert's Homepage  Reply with Quote
Thanks alot! (I never thought i'd be thanking a furry)

now it just freezes completely after a moment, but it's a step forward. and no, GTA3 never had an opengl renderer at all, so all this -opengl is false.

man, there needs to be a faq wiki with these things, google was quite crap for me in solving this issue
Go to Top of Page

dmd
Novice

Croatia
10 Posts

Posted - 01/11/2005 :  17:55:03  Show Profile  Visit dmd's Homepage  Reply with Quote
i have the same problem, but lowering the creen resolution not help....do you have another idea???

(i have v2 sli (2x8mb ram), s3 virge 4mb ram, athlon xp 1600+, gigabyte ga-7vrx, 256ddr333...)
Go to Top of Page

Nightbird
Moderator



1953 Posts

Posted - 01/11/2005 :  18:35:35  Show Profile  Send Nightbird a Yahoo! Message  Reply with Quote
Imho, when i tried GTA3 VC (with a V3), it needeed really 16 mo to start (the only solution was to low the desktop to 640*480) then with a Voodoo 3 (and under Win9x), the game ran only with an Intel Cpu (and the first driver for DirX 6 - 1.03 -)


______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________

Edited by - Nightbird on 02/11/2005 19:43:20
Go to Top of Page

dmd
Novice

Croatia
10 Posts

Posted - 02/11/2005 :  19:12:53  Show Profile  Visit dmd's Homepage  Reply with Quote
maybe the problrm is this: I can't add -opengl to shortcut, I always get message "........./gta3.exe -opengl" doesn't exist....why i get that message....
Go to Top of Page

agrelaphon
Average

Greece


164 Posts

Posted - 04/11/2005 :  20:13:30  Show Profile  Visit agrelaphon's Homepage  Reply with Quote
My V3 allways froze GTA3 after 10 sec, with or without the "...-opengl" thing, nomatter what
Go to Top of Page

TelemachusRhade
Average



100 Posts

Posted - 12/12/2005 :  18:47:15  Show Profile  Visit TelemachusRhade's Homepage  Reply with Quote
LOL its bullsh*t ~~ There is no such thing as OpenGL in Vice City...
quote:
maybe the problrm is this: I can't add -opengl to shortcut, I always get message "........./gta3.exe -opengl" doesn't exist....why i get that message....

man... if you have a shortcut you dont add the parameter inside " " you have to add them after " "

(\_/)
(O.o) This is Bunny.
(> <) Copy Bunny into your signature to help him on his way to world domination
Go to Top of Page

ernzzz
Novice



8 Posts

Posted - 01/03/2006 :  01:22:14  Show Profile  Visit ernzzz's Homepage  Reply with Quote
voodoo3 3k, win98se, P3-700, 512mb here.. (and amigamerlin and mesa and blah blah..)

GTA3 freezes, GTA-VC tells i need 32mb of memory.. i have tryed creating a bat file with that -opengl command, but nothing changes..

www.ernz.tk

Edited by - ernzzz on 01/03/2006 01:23:13
Go to Top of Page

Televicious
Novice

1 Posts

Posted - 03/09/2019 :  20:21:35  Show Profile  Reply with Quote
How did you get GTA3 to run? I have STB Voodoo 2 SLI with fastvoodoo drivers. Added MesaFX opengl32.dll to gta3 folder and added a .bat file with "gta3.exe -opengl" and still I get 12mb error.
Dxdiag shows 16 mb on graphics 2. all the other games too.
It's GTA3 1.0, do I need to get an updated version of gta to run opengl?
Go to Top of Page
Page: of 3  Topic Next Topic  
Previous Page

 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

Search with Google

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents © 2001 - 2019 3dfxzone.it - Forum Engine © Snitz Forums