3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 General Discussions
 ERROR 1904-when installing 3dfx tools in winxp
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

audiogod39
Novice

2 Posts

Posted - 11/12/2004 :  12:43:38  Show Profile  Visit audiogod39's Homepage  Reply with Quote
I'm a newbie 2 the 3dfx world. My apologies 4 my ignorance. I have a V5 5500 PCI card. I downloaded Amigamerlin 3.1 XP. I carefully ran through the steps and each time when installing tools i receive the following error message:"ERROR 1904,Module C:\Program Files\3Dfx Interactive\3Dfx Tools\Tools\AdvTweak.dll failed to register.HRESULT-2147418113. Contact your support personell." Color.dll,TVout.dll,Feature.dll, and LCD.dll,also failed to register. (same error message).I'm using a brand new clean install of winxp. I carefully uninstalled all drivers & tools using the steps outlined in "TROUBLESHOOTING-REGISTRY CLEANING" from VOODOOUSERS each time i tried installation. I have tried all troubleshooting workarounds i can find, with the same results every time. New clean XP install, so no previous video card drivers. MotherBoard is a GA-6VEML with onboard VIA chipset(VT8601T HOST/AGP/Controller,VT82C686B).Onboard VGA built-in Trident Blade 3D/PRO media in VT8601T, 1.2Ghz Cellron, 256RAM, 20G drive. I know card works, I was using it with Amigamerlin on previous XP sys.
Also the win xp "Hardware(driver)Update" wizard and "Add New Hardware" wizard will not let me choose "Standard VGA Adapter" from list. *Install from a list or specific location.-
*Don't search.I will choose Driver to install.-
then windows offers what windows deems "compatable hardware" and that's it, i don't get to choose.
No drivers for VIA chipset are installed so in Device Manager-Display Adapters it says:"Trident Video Accelerater Blade 3D/PRO media" which is disabled. in Display Properties-Adapter tab, it lists "VGA SAVE", Monitor tab lists, "Default Monitor".
PLEASE HELP O'GREAT ONES, GRASSHOPPER WOULD BE MOST GRATEFULL!

Nightbird
Moderator



1938 Posts

Posted - 11/12/2004 :  13:06:46  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
quote:
I know card works, I was using it with Amigamerlin on previous XP sys

With this mobo ?

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________
Go to Top of Page

ps47
Moderator

Slovakia
1461 Posts

Posted - 11/12/2004 :  19:51:40  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
..this is the worst thing that can happen.first,make sure to disable the onboard vga.you wont be able to install 3dfx tools if you have a second card running with the voodoo5.if this wont help,you can use a driver that doesnt have the 3dfx tools (this will avoid the error).reinstal of xp helps sometimes..

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables

Edited by - ps47 on 11/12/2004 19:54:19
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 11/12/2004 :  20:28:01  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
I already read the manual in order to see how disabling the onboard card.
Well, i saw nothing interesting (jumpers) except in the bios (-> integrated peripherals -> init display first -> pci slot (would be the default value).

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________
Go to Top of Page

audiogod39
Novice

2 Posts

Posted - 15/12/2004 :  02:54:30  Show Profile  Visit audiogod39's Homepage  Reply with Quote
thanks 4 the reply, i shall give it another shot post haste.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums