3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo2 Setup and tweaking
 V2, R9600Pro, XP and corrupted desktop
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

mcraze
Novice

1 Posts

Posted - 10/02/2010 :  04:31:37  Show Profile  Visit mcraze's Homepage  Reply with Quote
Hello

My specs are as following:
AMD Athlon XP 2500+
Radeon 9600 Pro 128 MBs
Voodoo 2 12MBs
1GB RAM
WinXP Pro SP2
Catalyst 8.2

Both Voodoo2's VGA and Radeon's DVI are connected to the same monitor so the plan is to simply switch between outputs to when playing Glide games while using "dual-monitor" setup.

I've tried installing the latest koolsmoky's drivers, latest official win2k drivers (1.0.2.0) as well as Legendgrafix 2.2.0 ones but the problem is that desktop (as well as cursor and anything that uses WinXP graphics) is getting graphically corrupted (but f.e. Firefox doesn't seem to be affected at all though). Windows leave trails, cursor has improper animation, icons disappear, buttons have weird lines - you get the idea.

I've tried running Glide games like NFS2SE and Wizardry 8 and they work fine with official drivers (PC totally freezes with legendgrafix and I had to replace Koolsmoky's drivers with official ones because NFS2SE was reporting it couldn't find glide2x.dll even though it was there) but that's not the point).
So Voodoo 2 videocard does work.

Is there any solution to this?
Perhaps it's because both primary and secondary outputs are being set up to run at 1680x1050x32 on Windows start up? But I've tried running R9600Pro solely at the same dual-desktop settings without V2 and so far no problems.

ms-dos
Average



284 Posts

Posted - 10/02/2010 :  04:55:20  Show Profile  Visit ms-dos's Homepage  Reply with Quote
i have had the same problems on my pc on my voodoo5500 is gust when I exit a glide game. run a 3d game and it should go away I'm running winxp pro sp3 it might just be winxp. never had anything like in win9x or win2k. the official drivers seem to work better for me to

Edited by - ms-dos on 10/02/2010 04:56:45
Go to Top of Page

ps47
Moderator

Slovakia
1461 Posts

Posted - 15/02/2010 :  15:08:59  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
try using this glide2x: http://www.3dfx.cz/download/glide2x_radeon.zip

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables

Edited by - ps47 on 15/02/2010 15:09:21
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums