3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 Software Platforms and Apps
 3D-Analyze and TnL games
 Problem Running Black & White 2
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

ericeman
Novice

2 Posts

Posted - 04/12/2009 :  23:51:07  Show Profile  Visit ericeman's Homepage  Reply with Quote
I've been trying to get 3D Analyze to run Black and White 2 using a Geforce 4 Go without the required pixel shader 1.1 and as sure as I am that it won't work I can't even get the game to start using the program.

After hitting the run button the program hangs for a couple of seconds and returns to normal without even attempting to start the game and get the expected error message.

Am I doing something wrong or is this a regular thing that happens when 3D Analyze can't run a game?

Thanks!

Edited by - ericeman on 04/12/2009 23:51:50

Glide
Web Admin

Napoli


24439 Posts

Posted - 05/12/2009 :  10:52:47  Show Profile  Visit Glide's Homepage  Reply with Quote
Hi ericeman,

you're welcome here.

Reading your accurate description I can say you that 3D-Analyze can't run Black and White 2 using the its default settings.

In many cases you can get good or optimal results by 3D-Analyze setup customizations. So please refer to our four tutorials on line at following URL: http://www.3dfxzone.it/dir/tools/3d_analyze/tutorials/. Some guides are in italian but those include screeshots so can be useful for you too.

Just let me know if problem persists.

Bye Bye

Welcome to 3dfxzone.it Community

Join us! | 3dfxzone.it | hwsetup.it | forumzone.it
Go to Top of Page

ericeman
Novice

2 Posts

Posted - 05/12/2009 :  23:52:29  Show Profile  Visit ericeman's Homepage  Reply with Quote
I'd done tutorial already but I went through it again for good measure and it's still doing the same old thing.

I've tried using the device and vendor ID boxes which I'm assuming tricks the program into thinking I'm using a different graphics card.

I'm not sure where the debug log is supposed to end up but I checked the log.out box and couldn't find it in either the Black and White 2 program folder or the 3D Analyze folder.

I've successfully ran several other programs that didn't require any particular graphics card tweaks and several that feature splash screens similar to the one that appears upon starting Black and White 2.

I am using a laptop with a GeForce4 440 Go which I am told is a modified version of the GeForce 2 if that means anything which I don't think it should.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums