3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 Software Platforms and Apps
 3D-Analyze and TnL games
 Oblivion - 3d analyzer
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

sweethome240
Novice

2 Posts

Posted - 27/11/2009 :  23:53:36  Show Profile  Visit sweethome240's Homepage  Reply with Quote
Well I haven't been able to find anyone who's been able to figure out the right settings for oblivion on 3d analyzer, but i finally figured it out myself. just check the very first box under hardware limits (cap bits) which is emulate hw tnl caps. i didn't check anyhting else and it worked.

zmajcek
Novice

3 Posts

Posted - 30/01/2010 :  01:27:13  Show Profile  Visit zmajcek's Homepage  Reply with Quote
I got to agree with this one i needed about 30 minutes to run a game but he beat me :)
But would add some more info here so rest of people know litle tricks here
This settings will only work on version 2.36b trust me i tryed all others
My system specs 1.7 dual core 2gig RAM and Mobile Intel 945 grafics card
Its Dell Inspirion laptop...use original latest intel drivers also cos dell Intel drivers suck and they are 5 years old.
For all those who are experiencing flickers its because you checked 1 to manny settings when trying this also can happen
anti detect mode makes game flicker and skip pixel shader makes it white :)

have nice day night or whatever :P
Go to Top of Page

zmajcek
Novice

3 Posts

Posted - 30/01/2010 :  04:21:14  Show Profile  Visit zmajcek's Homepage  Reply with Quote
OK game was runing like a charm until i stumble on sewer...when i entered it crashed.
Here is solution for this problem it works fine tested it already:
13: My game crashes when entering the sewers.
Some people also report success after switching bUseRefractionShader, bDoImageSpaceEffects, bUseWaterShader and bUseFaceGenLOD to 0, as well as bUseMultiThreadedFaceGen to 1 in the Oblivion.INI.

As I dont like to take credits for someone elses hard work im also posting link where i found solution (there some more tips and tricks for future)

Direkt Link
http://www.oldblivion.com/?page=faq#q13

Have fun Im of to kill some more rats...game is amazing and worth the trouble of fixing it to work after morrowind 3 this will be nice refresment for me :)
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums