3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Discussions
 FSAA Hangs on V5 6000 - help!
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Crash
Novice

22 Posts

Posted - 09/07/2004 :  13:34:14  Show Profile  Visit Crash's Homepage  Reply with Quote
Greetings,

I've been trying to play some different games on my Voodoo5 6000, and have found that often if FSAA is used (2x-4x-8x) that the system will hang periodically. This seems to be occurring quite regularly on 2D screens on the game "Might and Magic VII".

I'm trying to determine if this might be related to the game, system temperature, or drivers. The problem seems to occur more during the day when it is warmer, as one night I played for several hours with 8x FSAA with no problems at all.

If I shut down the FSAA and play with single processor mode, it seems to work fine. Attempts to increase cooling do not seem to have helped as of yet, although I am too afraid to replace the factory fans on the V5 6K with better ones so I'm limited to improving case cooling.

Any recommendations would be appreciated. Is there any way to diagnose the card?

I'm using Windows98se and Amigamerlin 2.9 (with Glide dlls from the 3.0 XP distribution).

Hank? AM?

Your consideration is greatly appreciated,

Crash!

Rolo01
Experienced

Germany


508 Posts

Posted - 09/07/2004 :  15:01:31  Show Profile  Visit Rolo01's Homepage  Reply with Quote
Which revision of V5-6000 do you have ?
In case it is a 3700, does it have PCI-Rework ?
Normally those crashes/lockups are fixed with the rework...
Go to Top of Page

Crash
Novice

22 Posts

Posted - 09/07/2004 :  23:59:04  Show Profile  Visit Crash's Homepage  Reply with Quote
Greetings,

My card is a:

Model 3700 series
Make A
210-0391-001-A

Hank did a lot of work on this card, and I would assume that included the re-work if it was needed. For all I know, this is a problem specific to some games, but I wanted to see what others were experiencing, in case temperature sensitivity may be an issue.

The two 120mm case fans that I have in this system are a bit slow, so I ordered some replacements. I also have a Thermaltake 420watt power supply with a variable speed exhaust fan on high, and a slot blower below the V5 6K exhausting hot air from that area of the case.

Driver or settings wise, I'm not sure what might cause additional instability so any advice would be appreciated.

Thanks!
Go to Top of Page

dborca
Average

Romania


425 Posts

Posted - 14/07/2004 :  09:14:28  Show Profile  Visit dborca's Homepage  Send dborca a Yahoo! Message  Reply with Quote
The 6k is known to freeze in 2xFSAA mode. I'm pretty sure it's a HW thing. Other modes (noFSAA, 4xFSAA, 8xFSAA) should work, though...
The only workaround for 6k 2xFSAA seems to run in single-chip mode, but that basically cripples the 6k to V4 level!
If you have enough FPS, use TemporalAA

Regards,
Daniel Borca
Go to Top of Page

Crash
Novice

22 Posts

Posted - 15/07/2004 :  01:54:50  Show Profile  Visit Crash's Homepage  Reply with Quote
Okay,

It seems that there has been something else going on here. I started using Koolsmokey's V.Control utility solely to control the refresh rate that games use. My Voodoo5 6000 is fairly picky about what refresh rates it uses, and with many games, the default refresh results in a picture that is unstable and has wavy lines. I found that forcing another refresh such as 100hz stabilizes the image.

I am not overclocking the card as far as I can tell, and don't want to.

What I have determined is that V.Control seems to be responsible for the hangs when FSAA is enabled. If I kill V.Control the hangs don't occur, although if I leave it running games are unstable.

Any ideas as to what is going on here? Alternatively, are there any other utilities that can be recommended to adjust refresh rate without causing any other problems?

Thanks!
Go to Top of Page

Rolo01
Experienced

Germany


508 Posts

Posted - 15/07/2004 :  09:18:48  Show Profile  Visit Rolo01's Homepage  Reply with Quote
Did you try Powerstrip ?
I am not sure whether it works with a 6000 but with a 5500 it works fine. Get it here :
http://entechtaiwan.net/util/ps.shtm
Go to Top of Page

LogicalMadness
Novice

21 Posts

Posted - 11/08/2004 :  03:32:40  Show Profile  Visit LogicalMadness's Homepage  Reply with Quote
I had been having those same problems prior to the rework, but now that the rework has been done, its a LOT better. It will still lockup in 8x FSAA if left in loops for awhile, but 2x and 4x are ok (ran all night long) strange you mention Vsync issues... maybe this is the issue. more testing needed ;)
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums