3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Save Password
Forgot your Password?

 Hardware Components
 AMD / ATI Video Cards
 V3 3000 5-second hop???!!! (AGP)
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  


1 Posts

Posted - 06/07/2004 :  11:17:57  Show Profile  Visit SiNFuL's Homepage  Send SiNFuL an AOL message  Send SiNFuL a Yahoo! Message  Reply with Quote
Oh man...alright so I've had this card and my computer (PIII 450mhz 384mb ram) for a while...and I used to play CS a lot...and it ran GREAT. I ran at 1280x960 OpenGL(MiniGL) with no problems. Then one day I decided to download "The Specialists" (A Half-Life mod) and I noticed it kept crashing. Then i went back to CS and even that crashed. Long story short, my vid card was all f'd. After trying all the latest drivers (Amigasport 3.0,etc), everyhing worked beautifully except for a glitch/hop in the game that occurs exactly every 5 seconds. I've tried restricting the fps,etc and nothing works...How do I get rid of this bloody 5-second hop??? Thanks ahead!

P.S. I'm using Windows XP

Edited by - SiNFuL on 06/07/2004 11:20:22


Hong Kong

259 Posts

Posted - 22/08/2004 :  13:39:16  Show Profile  Visit secretfj's Homepage  Send secretfj an ICQ Message  Click to see secretfj's MSN Messenger address  Reply with Quote
overheat problem?

No way a 3DFX collector...just a 3DFX die Hard Player~~

let the VooDoo Roars!!

P4 Extreme Edition 3.4GHz
Asus P5AD2 Deluxe i925x
Voodoo 5 5500PCI
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:


Forum Rules

Legal Info


Contact Us





All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums