3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo3 and Velocity Discussions
 Voodoo3 2000 PCI
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Tualatin
Novice

39 Posts

Posted - 06/05/2009 :  02:10:30  Show Profile  Visit Tualatin's Homepage  Reply with Quote
Got myself another card. Another time killer. I am a little puzzled by this one though. Used SFFT 1.5 drivers on both Voodoo cards, the PCI version managed to "boot" everything else I had around my rig. Now it's either SGRAM memory or just a big phat fluke. Although I re-run the test multiple times. Hmm.

Image Insert:

74.47 KB

Glide
Web Admin

Napoli


24413 Posts

Posted - 06/05/2009 :  16:06:49  Show Profile  Visit Glide's Homepage  Reply with Quote
Which games don't run with Voodoo3 AGP version while run on PCI version?

Bye bye

Welcome to 3dfxzone.it Community

Join us! | 3dfxzone.it | hwsetup.it | forumzone.it
Go to Top of Page

Tualatin
Novice

39 Posts

Posted - 09/05/2009 :  13:20:51  Show Profile  Visit Tualatin's Homepage  Reply with Quote
Thanks for your message. I perhaps should have clarified this in my original post. I do not have any compatibility issues at all. With the only exception of this test as both of my PCI Voodoo's [V3 & V5) run significantly faster in 2D mode. It's not really an issue rather just an interesting observation, it may also have something to do with my motherboard [GA-6OXM7E] or the software suite I am using.

Gaming wise, using SFFT 1.5 drivers the only "abnormality" I can think of is this. In NFS3 I don't get 3dfx logo on startup using Voodoo3. Whereas I do with my V5. Also on V5 the game feels a lot foggier / glide'ier if I could say so. The official Voodoo3 [voodoo2a.dll] renderer is used. If I change the renderer to an older version, I get the logo back and all the fog effects. Again, this is not necessarily an issue with the SFFT drivers. Has been a mystery to me since.

EDIT:

The fast and the curious could check the NFS3 voodoo renderer below:

/public/uploaded/Tualatin/200959165055_voodoo2a.zip

#1 is the one came with the official Voodoo3 patch
#2 I got it elsewhere, lighter in size, older version

Right now I am on V3 2000 PCI. In #2 I get Glide-like fog effects whereas the other looks more like plain D3D. Check Hometown track, the tunnels area. The Sky is different as well.

Okay, I've just checked the scene with my Wee5.... exactly the same. Anyhow, I'm sticking with the outdated renderer for now.

Shame on EA

EDIT 2:

I re-run everything again and now it makes sense. Sorry about that.


Edited by - Tualatin on 09/05/2009 18:52:32
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums