3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Save Password
Forgot your Password?

 3dfx Hardware & Software
 Voodoo4/5 Discussions
 UT2003 and Opengl
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  


1 Posts

Posted - 27/04/2003 :  00:54:55  Show Profile  Visit Darkmane's Homepage  Reply with Quote
I was just wondering: Is there anyway I can play UT2003 in Opengl?

When I try to do it I get the following error message:

UT2003 Build UT2003_Build_[2003-02-13_18.53]

OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 2405 MHz with 511MB RAM
Video: 3Dfx/Voodoo5 (tm) SLI/2 TMUs/32 MB SDRAM/ICD (Jan 16 2001)/GxpOGL Build 0106

GL_EXT_bgra not supported - bailing out.

History: UOpenGLRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine

I also have some other questions that I would be really happy to have them answered (if possible):

1) Is it possible to play the game with "3d Analyze 2.16a"? What settings?

2) Comparing the game with a Voodoo 5500 (mine) and a Geforce4 mx440 (a friend's) I have noticed that some effects are not rendered with the Voodoo. Is there anyway to get them to work? (that's the reason for my interest in 3d Analyze)

Thanks for your atention,



1938 Posts

Posted - 27/04/2003 :  08:38:40  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
For me, no because UT2003 needs a driver OpenGl 1.2 and our drivers are only 1.1...
The message of error is absolutely classical.

But about 3DAnalyzer for a best compatibility with OpenGL, even if i didn't try, i'm rather septic.

Indeed some effects are not rendered with a VoodooCard (without forgotting some visual defects with a V3) but this is always the problem of the drivers...

I don't use 3DAnal. for this game but drivers build on the core of the 31/01/2001 or the 16/02/2001 - like the NuDrivers5 - , the best compatibility (for me) with this Game and DX8 ; with these drivers i ran with sucess the first demo (without its patch).
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:


Forum Rules

Legal Info


Contact Us





All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums