3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 General Discussions
 Problem with AGP2PCI and Voodoo5 6000
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

vykupitel
Initiate

Czech Republic


86 Posts

Posted - 10/06/2004 :  13:46:28  Show Profile  Visit vykupitel's Homepage  Reply with Quote
Hello,

I found that this configuration is working only in "single chip" mode. Any other mode will sleep my monitor. I can run everything in 640x480 resolution but any higher will sleep monitor. Interesting is that problem depends on drivers too. On AM3.0 my monitor sleep but on 1.07 drivers it is working but the sreen is corrupted.

Does anybody here have any experience with that? Is there solution for that?

I have searched this forum and found that COSWORTH6K run this. So COSWORTH6K, could you help me? It is working for you?

AthlonXP 1.86GHz@2.2GHz (barton), 1024MB PC400 RAM,MSI KT6-Delta LSR,
Voodoo5 6000 rev. 3700 A1 + Voodoo4 4200 AGP(Daytona) and many more...

PanoramixDruida
Average

Argentina
152 Posts

Posted - 10/06/2004 :  14:27:56  Show Profile  Visit PanoramixDruida's Homepage  Send PanoramixDruida an ICQ Message  Reply with Quote
I really don't know anything about this. But you could try looking into http://www.voodoo6000.com/ . I guess there're skilled people at this site that could help you.
Go to Top of Page

vykupitel
Initiate

Czech Republic


86 Posts

Posted - 17/06/2004 :  09:11:56  Show Profile  Visit vykupitel's Homepage  Reply with Quote
I found weird problem, it really depends on resolution,because it works in 1152x864 and higher,but on very low performance(fps around 4-5 in Q3). I depends somehow on selected FSAA mode.On higher FSAA coruption is more frequent.

AthlonXP 1.86GHz@2.2GHz (barton), 1024MB PC400 RAM,MSI KT6-Delta LSR,
Voodoo5 6000 rev. 3700 A1 + Voodoo4 4200 AGP(Daytona) and many more...
Go to Top of Page

r21vo
Average

Latvia


294 Posts

Posted - 18/06/2004 :  15:57:55  Show Profile  Visit r21vo's Homepage  Reply with Quote
did you use V5-6000 external power supply? (maybe agp2pci card somehow can't handle the high power requirements of VooDoo5-6000)


3dfx tricks, tests and wallpapers

3dfx.rule.lv
Go to Top of Page

vykupitel
Initiate

Czech Republic


86 Posts

Posted - 19/06/2004 :  11:39:34  Show Profile  Visit vykupitel's Homepage  Reply with Quote
Yes, I have an internal hookup and AGP2PCI is configured for PCI power. I have tryed extrenal power for AGP2PCI but with no success.

AthlonXP 1.86GHz@2.2GHz (barton), 1024MB PC400 RAM,MSI KT6-Delta LSR,
Voodoo5 6000 rev. 3700 A1 + Voodoo4 4200 AGP(Daytona) and many more...
Go to Top of Page

r21vo
Average

Latvia


294 Posts

Posted - 21/06/2004 :  18:24:45  Show Profile  Visit r21vo's Homepage  Reply with Quote
maybe try different agp2pci card if you have a chance to get one somewhere.


3dfx tricks, tests and wallpapers

3dfx.rule.lv
Go to Top of Page

vykupitel
Initiate

Czech Republic


86 Posts

Posted - 22/06/2004 :  11:54:09  Show Profile  Visit vykupitel's Homepage  Reply with Quote
This problem have Hank Semenec too with his AGP2PCI.
I think that problem is related to SLI.

AthlonXP 1.86GHz@2.2GHz (barton), 1024MB PC400 RAM,MSI KT6-Delta LSR,
Voodoo5 6000 rev. 3700 A1 + Voodoo4 4200 AGP(Daytona) and many more...
Go to Top of Page

r21vo
Average

Latvia


294 Posts

Posted - 22/06/2004 :  13:51:35  Show Profile  Visit r21vo's Homepage  Reply with Quote
but isn't here anyone who have used VooDoo5 6000 AGP with AGP2PCI adapter? Or at least VooDoo5 5500?


3dfx tricks, tests and wallpapers

3dfx.rule.lv
Go to Top of Page

vykupitel
Initiate

Czech Republic


86 Posts

Posted - 06/07/2004 :  16:04:19  Show Profile  Visit vykupitel's Homepage  Reply with Quote
OK, I found that problem exist only in NT-kernel OS. It is working in W98SE. So I need workaround in driver. I could do any tests. Would be there any developer who would help me with it?

SSFT or Koolsmoky?

AthlonXP 1.86GHz@2.2GHz (barton), 1024MB PC400 RAM,MSI KT6-Delta LSR,
Voodoo5 6000 rev. 3700 A1 + Voodoo4 4200 AGP(Daytona) and many more...

Edited by - vykupitel on 06/07/2004 16:04:54
Go to Top of Page

koolsmoky
Moderator

101 Posts

Posted - 09/07/2004 :  23:45:41  Show Profile  Visit koolsmoky's Homepage  Reply with Quote
Alright, since I added 6K SLI support to the NT drivers, I'll look into it. I'm also dealing with Q3D Obsidian2 and NT so don't *needle* me this time if it takes a while.

-KoolSmoky
Go to Top of Page

vykupitel
Initiate

Czech Republic


86 Posts

Posted - 29/11/2004 :  09:59:43  Show Profile  Visit vykupitel's Homepage  Reply with Quote
Now I'm really sure that problem is in W2k drivers. They cannot find remain chips on the second PCI bus. Hank Semenec found this. In W9x is V56k working flawlessly.
In this case we will need some work. I hope that SSFT or Koolsmoky maybe will have some time.

AthlonXP 1.86GHz@2.2GHz (barton), 1024MB PC400 RAM,MSI KT6-Delta LSR,
Voodoo5 6000 rev. 3700 A1 + Voodoo4 4200 AGP(Daytona) and many more...
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums