3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | Search with Google | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Setup and tweaking
 SFFT alpha drivers - V3/4/5 - Join to Testing
 New Topic  Reply to Topic
 Print topic

Previous Page | Next Page
Author  Topic Next Topic
Page: of 123

Rolo01
Experienced

Germany


508 Posts

Posted - 19/12/2007 :  13:40:55  Show Profile  Visit Rolo01's Homepage  Reply with Quote
@ 3dfxundercover
Look at page 93 of this thread, there are some screenshots.
Go to Top of Page

3dfxUndercover
Novice



15 Posts

Posted - 19/12/2007 :  19:46:52  Show Profile  Visit 3dfxUndercover's Homepage  Reply with Quote
Thanks


Doesn't look too good.

Any details on the framerate ?

Edited by - 3dfxUndercover on 19/12/2007 19:47:28
Go to Top of Page

Rolo01
Experienced

Germany


508 Posts

Posted - 19/12/2007 :  20:52:28  Show Profile  Visit Rolo01's Homepage  Reply with Quote
quote:
Originally posted by 3dfxUndercover

Thanks
Doesn't look too good.
Any details on the framerate ?



Oh well, its a start. With drivers prior to Alpha 50 the game didn´t start at all, just the main menu worked.
I didnt measure the frames, but Mines of Moria was playable on a Voodoo4.
Go to Top of Page

Gemail
Novice

Romania
32 Posts

Posted - 26/12/2007 :  07:19:33  Show Profile  Visit Gemail's Homepage  Reply with Quote
SFFT 52, 53 and now 54, all have the same overlay problem.
Go to Top of Page

ggab
Average

Argentina


294 Posts

Posted - 26/12/2007 :  09:17:44  Show Profile  Visit ggab's Homepage  Send ggab an ICQ Message  Click to see ggab's MSN Messenger address  Reply with Quote
With alpha53 (not tried 54 yet) opening videos still takes much time (overlay issue)
Go to Top of Page

Rolo01
Experienced

Germany


508 Posts

Posted - 27/12/2007 :  18:10:30  Show Profile  Visit Rolo01's Homepage  Reply with Quote
Video Problem with Alpha 54 confirmed,
PowerDVD works real slow.
Battle for Middle Earth works again, well done SFFT !
The "Out_of_VideoMemory" error is still there, but not as often as with Alpha 52 !
Also the lags in battle in Codename:Panzers Phase 2 are still there, but not as severe as before.
Visual appearance of all tested games so far is identical to Alpha 53.
Go to Top of Page

Raff3DC
Average

Germany


348 Posts

Posted - 28/12/2007 :  00:59:32  Show Profile  Visit Raff3DC's Homepage  Reply with Quote
I've tested the Alpha 54 with my V3 2000 PCI using XP x86 SP2. Works fine!
Wheel of Time (Glide) runs without problems, Santa Claus in Trouble () is playable up to 1600x1200x16, Max Payne and UT2004 also work, FlatOut 1 & 2 start, but the card isn't capable of displaying most of the textures. Half-Life 2 doesn't start anymore, but I don't know whether it worked months before. I guess no, because of lack of some features. Maybe I'll find some time to check with a V5.

Greetings from Germany,
Raff

The biggest Voodoo5 6000 test ever: http://3dcenter.de/artikel/voodoo5-6000/
Go to Top of Page

kiith
Novice

9 Posts

Posted - 28/12/2007 :  10:24:00  Show Profile  Visit kiith's Homepage  Reply with Quote
Maybe SSFT Alpha 52 53 54 good to play some game But if you playing vodeos or opening some PDF FILES very slow
try this seting:
DESKTOP>DISPLAY properties>seting>Advance>




Edited by - kiith on 28/12/2007 10:42:02
Go to Top of Page

m14radu
Average

Romania
447 Posts

Posted - 28/12/2007 :  13:13:16  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
ok, here we go:

Rogue Trooper - same texture Fehler as in the previous versions.
Rush for Berlin - game exits with an error message.
Die Hard Nakatomi Platza - Works fine.
The Hell in Vietnam - game hängs - reboot needed.
Max Payne - same SLI Problem on my v5 6000 - tested at 1600x1200x32bit.

Any SFFT 54 release details ?

Btw: the pink square is visible again on v5 6000. in the previous version was not present ?!?

Tests were done using both cards: v5 5500 and v5 6000.
Br.
Radu.

Follow your dreams !

Edited by - m14radu on 28/12/2007 13:16:12
Go to Top of Page

Raff3DC
Average

Germany


348 Posts

Posted - 28/12/2007 :  18:52:22  Show Profile  Visit Raff3DC's Homepage  Reply with Quote
Argh, the SLI ****up is still alive? Well, that helps me not missing my v56k ...

Please, SFFT, kill this bug!

Greetings and thanks,
Raff

The biggest Voodoo5 6000 test ever: http://3dcenter.de/artikel/voodoo5-6000/
Go to Top of Page

benna
Average

Italy
376 Posts

Posted - 28/12/2007 :  21:15:57  Show Profile  Visit benna's Homepage  Reply with Quote
BMW M3 Challenge reports an error: "Insufficient video memory detected. A minimum of 32MB of free video memory required."
Tested on a v5 5500 PCI.
This error is also present with Alpha 53.
Glide isn't working, importing the glide2x dll from Alpha41 (which is a Glide 2x to 3x translator) give some color issues in UT99, but make it run.

my PC:
AMD Athlon64 3200+ - ASUS K8V-Deluxe - 1GB DDR400 - 3DFX Voodoo 5 5500 PCI

3DAnalyze user guide http://www.3dfxzone.it/dir/articles/template.php?id=5
Go to Top of Page

ps47
Skilled

Slovakia
1463 Posts

Posted - 28/12/2007 :  22:25:51  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
confirming,the glide2x problem is still there.

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables
Go to Top of Page

benna
Average

Italy
376 Posts

Posted - 29/12/2007 :  11:31:21  Show Profile  Visit benna's Homepage  Reply with Quote
I tried Alpha 55 and glide now works, but with some color problems.
The same color problems appears also in Opengl.
BMW M3 Challenge now refuses to start, opening the configurator file gives the same insufficient memory error.
System Shock 2 works fine but the flickering hud remains.
Worms Armageddon shows in game and in menus horizontal black stripes that flickers and moves up and down.

my PC:
AMD Athlon64 3200+ - ASUS K8V-Deluxe - 1GB DDR400 - 3DFX Voodoo 5 5500 PCI

3DAnalyze user guide http://www.3dfxzone.it/dir/articles/template.php?id=5

Edited by - benna on 29/12/2007 11:47:15
Go to Top of Page

kiith
Novice

9 Posts

Posted - 29/12/2007 :  20:07:37  Show Profile  Visit kiith's Homepage  Reply with Quote
Thank you very much
SSFT alpha55 the overlay issue fixed

I have new problem
We know regedit
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\3dfxvs\Device0\D3D

"SSTH3_SLI_AA_CONFIGURATION"="X"

X=[0,1,2,3,4,5,6,7,8]

[0,1] for Voodoo4 4500 SingleChip only
0=Fastest Performance, 1=2-Sample Anti-Aliasing

[0,2,3,4] for voodoo5 5500 DualChip only
0=Single Chip Only,2=Fastest Performance,3=2 Sample Anti-Aliasing,4=4 Sample Anti-Aliasing

[0,5,6,7,8] for Voodoo5 6000 QuadChip only
0=Single Chip Only,5=Fastest Performance,6=2 Sample Anti-Aliasing,7=4 Sample Anti-Aliasing,8=8 Sample Anti-Aliasing

My VOODOO5 second VSA100 CHIP have problem
I¡¡must set it to Single Chip Only MODE both GLIDE and Direct3d
But After SSFT alpha52 I can't do it in direct3D,(GLIDE still ok)
driver always open two VSA100 and then my system hangup

Perhaps in the driver "0=2"??? both of them are "Fastest Performance" but they are different
or SSFT alpha52¡«55 driver don't support this SLI mode?
What should I do?
Go to Top of Page

kalte
Novice

Chile


46 Posts

Posted - 02/01/2008 :  14:38:21  Show Profile  Visit kalte's Homepage  Reply with Quote
Hi, I installed SFFT alpha 55 with a V3 2000 PCI and I've seen the following problems:

- GTA Vice City works but after a while freezes the PC. Also it's max resolution it's 720x576 (16 bits color).
- Heroes of Might and Magic III (with Shadow of Death and Armageddon's Blade expansions) has some graphics problems when moving the mouse over some objects or areas of the screen.
- PowerDVD uses around 20% of CPU Power (on another PC with GeForce 6150SE IGP uses 6% and has a slower CPU --> Athlon X2 5000 vs X2 4200)

Below I include screenshots from Heroes III showing the glitch:

Image Insert:

188.94 KB

And it should look like this:

Image Insert:

180.46 KB

Sorry if my english isn't so good, i'm from Chile and I don't use it as my primary language.

Thanx for the work on the drivers!!

DFI Infinity nForce4 UltraII M2 || Athlon 64 X2 5000 || 2GB RAM (2x1024) DDR2 || HDD 40GB || LG DVD Writer || Voodoo3 2000 PCI @ V3 3000
Go to Top of Page
Page: of 123  Topic Next Topic  
Previous Page | Next Page

 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents © 2001 - 2017 3dfxzone.it - Forum Engine © Snitz Forums